1. AndroidDario's Avatar
    I can't send pictures from my Nexus 5. Why? And how can I fix the problem?
    12-25-2013 02:59 AM
  2. mrsmumbles's Avatar
    Can you describe what you see when you try, or maybe post a screenshot?

    Sent from my LG870 via Tapatalk 2
    12-25-2013 03:15 AM
  3. AndroidDario's Avatar
    I select the picture, add it and send it. Bit nothing happens, and the picture is noto showed in the chat.

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 03:29 AM
  4. mrsmumbles's Avatar
    Does the person you send it to say they didn't receive it?

    If the photo is in a protected or hidden folder it may not send. Try copying it to a safe folder, and rename it. See if it will work then.

    Sent from my LG870 via Tapatalk 2
    12-25-2013 03:47 AM
  5. AndroidDario's Avatar
    No hidden or secret folders, I choose the picture directly from the Pictures gallery. And everything stops.

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 06:26 AM
  6. mrsmumbles's Avatar
    No hidden or secret folders, I choose the picture directly from the Pictures gallery. And everything stops.

    Sent from my Nexus 5 using AC Forums mobile app
    Did you try rebooting the phone? It could be a conflict with a new app?

    Sent from my Nexus 5 using Tapatalk 2
    12-25-2013 07:32 AM
  7. AndroidDario's Avatar
    Let me try

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 08:22 AM
  8. AndroidDario's Avatar
    Still doesn't work.
    How can I take a video, so you can sede what happens?

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 08:27 AM
  9. mrsmumbles's Avatar
    Still doesn't work.
    How can I take a video, so you can sede what happens?

    Sent from my Nexus 5 using AC Forums mobile app
    I haven't done that myself yet. Is is possible just to take a screenshot and post it? (Power button and volume down at the same time.)

    Sent from my Nexus 5 using Tapatalk 2
    12-25-2013 08:57 AM
  10. AndroidDario's Avatar
    You wouldn't understand nothing. Imagine a chat: past or currently messages. Imagine you want to send a picture. You click on the "Add Media", select the source "IMAGE", choose the picture you want to send, then you click SEND. Once you click this button, you go back to the chat and nothing happens. No picture displayed, no sending temptative, no message. It's like you haven't done anything.
    12-25-2013 09:08 AM
  11. N4Newbie's Avatar
    Works fine for me.

    I open a conversation, click the Paper Clip icon at top of the screen, select Gallery from the dropdown choices which appear, select an image, click Send.

    I just successfully sent my wife am image using that procedure. Just curious: what happens if you go directly to the Gallery, select an image, tap the Share icon, and then tap WhatsApp? Does it work if you do it that way?

    What version of WhatsApp are you running? Open WhatsApp, tap the menu icon at top right of screen, tap Settings, tap About. I am on Version 2.11.152.
    mrsmumbles likes this.
    12-25-2013 10:00 AM
  12. Shilohcane's Avatar
    Dario are you using Hangout or some other SMS App to try to send the picture?
    12-25-2013 10:15 AM
  13. AndroidDario's Avatar
    Dario are you using Hangout or some other SMS App to try to send the picture?
    I use Hangouts as the default SMS app, but this time I only used Whatsapp

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 10:25 AM
  14. AndroidDario's Avatar
    I run Android 4.4.2

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 10:27 AM
  15. N4Newbie's Avatar
    I run Android 4.4.2

    Sent from my Nexus 5 using AC Forums mobile app
    Yes, but which version of WhatsApp? Open WhatsApp, tap the menu icon at top right of screen, tap Settings, tap About. I am on Version 2.11.152.
    12-25-2013 10:33 AM
  16. DigitalReality's Avatar
    Try following.
    Open galary
    Select that picture
    Use share option
    Select What's app room list
    Then select contact you are interested in..

    Posted via Android Central App
    12-25-2013 10:36 AM
  17. AndroidDario's Avatar
    Same version.
    12-25-2013 11:00 AM
  18. N4Newbie's Avatar
    Uninstall WhatsApp and then reinstall.
    12-25-2013 01:11 PM
  19. AndroidDario's Avatar
    Done. Same problems.
    Maybe a conflict with Lightflow?

    Sent from my Nexus 5 using AC Forums mobile app
    12-25-2013 02:46 PM
  20. mrsmumbles's Avatar
    Try setting whatsapp as default.

    Sent from my LG870 via Tapatalk 2
    12-25-2013 02:54 PM
  21. Waterdroid's Avatar
    Maybe having some problems with the runtime? I'm running ART on my N4 and it works fine with Whatsapp after the latest update, but it might have caused this bug for those still on Dalvik?

    Sent from my Nexus 4 using AC Forums mobile app
    12-25-2013 03:17 PM
  22. AndroidDario's Avatar
    Now it works. Can't understand why, but now I can send images.
    Hangout is the default sms app and I've uninstalled the free version of Lightflow.
    Will download it again and see what happens.

    Sent from my Nexus 5 using AC Forums mobile app
    12-27-2013 03:18 AM

Similar Threads

  1. Ring and vibrate??
    By Ni Hammad in forum Samsung Galaxy Gear
    Replies: 4
    Last Post: 01-28-2014, 10:17 AM
  2. Just ordered a G2 and have a couple questions
    By Tyler510 in forum Verizon LG G2
    Replies: 11
    Last Post: 01-10-2014, 11:37 AM
  3. Random restarts and ads
    By makris0000 in forum Sprint Galaxy S III
    Replies: 11
    Last Post: 12-31-2013, 02:36 PM
  4. Replies: 5
    Last Post: 12-25-2013, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD