1. cherryt's Avatar
    Hi guys,
    Android device manager does not work/locate my nexus 5. I have tried:-
    - changed security settings
    - deactiviated/activated it
    - factory reset twice ( ost my apps and photos twice)
    - emailed google support ( they haven't been helpful so far)
    - changed email address to gmail from googlemail.

    I'm going mad because I don't know what the problem is or how to fix this!

    Does anyone else have any other tips/solutions.

    Thanks in advance.
    12-29-2013 02:02 PM
  2. msndrstood's Avatar
    Has it ever worked for you? I use it frequently and some days it takes 3 or 4 tries for it to lock on to the signal.

    Sent via The Big, Bad, Beautiful Note 3
    12-29-2013 03:31 PM
  3. cherryt's Avatar
    I don't know, probably not, I didn't try it before the 4.4.2 update either so I don't know if it is a software problem or hardware.
    12-29-2013 03:50 PM
  4. cherryt's Avatar
    Nevermind it seems to be working now for the first time ever! It's like a new year miracle
    01-01-2014 12:22 PM
  5. Gary_Berg's Avatar
    You don't happen to have your device set to turn off wireless when the screen blanks? That's an advanced wireless option.
    01-01-2014 01:37 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-02-2014, 07:09 PM
  2. Optimus G - Battery Not Charging
    By PortageRealtor in forum LG Optimus G
    Replies: 0
    Last Post: 12-29-2013, 01:09 PM
  3. pics are not saved in my sdcard?
    By Carlos Alejos in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 12-29-2013, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD