09-13-2017 09:18 PM
42 12
tools
  1. Lisa Schindler's Avatar
    Tried it and didn't work. Had to sign into samsung, etc. A pain in the ****.
    Holly Louise likes this.
    10-02-2015 03:39 PM
  2. haneyman's Avatar
    Confirmed, you cannot have Outlook sync contacts and expect Google contacts to sync. As soon as I unlinked the Outlook account on my phone, the Google contacts appeared.
    10-13-2015 05:32 PM
  3. karennotageek's Avatar
    Hi. I was having a problem with my computer data sync-ing to my phone but my phone data not sync-ing to my computer. I use google for both. Don't use a third party contact manager. I have a Samsung S5. Very frustrating. I just tried something that seems to have fixed the problem. Went under SETTINGS, hit ACCOUNTS, then hit GOOGLE, then hit "Personal Info & Privacy" and then "Activity Controls" and then "Device Information" and made sure it was set to "on". (It had been on "off" or "pause".) Now my phone seems to be updating my google account when I make changes to it. What is weird is that this has nothing to do with a "synch" feature and my husband spent over an hour a month ago messing around with "synch" buttons and whatnot and it did not fix the problem.
    musichem likes this.
    12-26-2015 12:24 PM
  4. sanjayonnet's Avatar
    Normally if syncing is enabled and working then all your contact being made in google a/c automatically get sync. However, if you create contact in Device then at time it may not sync with google. So, try following --

    Open CONTACTS, open the menu and choose MOVE DEVICE CONTACT TO option, now in pop up list select GOOGLE, and then specify the google account .. and its done!

    Cheers!
    mrsmumbles likes this.
    04-30-2016 06:33 AM
  5. andrasfuchs's Avatar
    Contact option was not listed in Android's (v.6.0.1, Marshmallow) Settings / Accounts / Google sync menu.

    The problem was that the Contacts Sync application had no access right to my contacts.

    To fix this, I switched the Settings / Apps / Gear icon / App permissions / Contacts / Google Contacts Sync toggle.

    After that it started to sync, but I got the same 'Sync is currently experiencing problems'.

    It turned out that I exceeded the Google API call limit for the day, so after 24 hours it synced successfully.

    To figure out what the problem exactly was I connected my phone through USB to my PC, enabled debugging on the phone, used the `adb logcat` command from the Android SDK and examined the errors/exceptions in that log. This way you can get to the bottom of your issue as well.
    06-27-2016 06:18 AM
  6. Holly Louise's Avatar
    Doesn't work.

    Unfortunately, since your post the menus have changed and that option isn't there.
    08-10-2016 12:05 PM
  7. Ryan Christian1's Avatar
    Hi all,

    I had been having issues getting ALL my contacts to sync. ie. I have 8090 contacts but only about 4400 would sync.

    I turned off all syncs besides contacts and switch over to wifi, reran the sync and after some time, all the contacts were visible.

    I did this a couple times, but the instance where it work, I specifically switch to Wifi and it worked.

    On a side note, I have had more problems with my Android device in the last 6 months then in the last 10 years of using an Android device. I am nearly being forced to the dark side of the iphone universe but would hate that so much that I am willing to suffer through this super buggy 6.0 in hope the Google will make it right. Is anyone out there? Can anyone talk me off the ledge more that I have already done myself?
    08-24-2016 06:14 PM
  8. farmeunit's Avatar
    I install Cyanogenmod 13.0 night from 09102016 and OpenGAPPS and couldn't find Google Contacts Sync anywhere. I had to install the APK manually, then followed andrasfuchs instructions and it was there. It still doesn't appear to be syncing though. Samsung S5 here.

    I have tried clearing cache, delete storage, it was a clean wipe, etc..

    I have similar issue when I first flashed to 13.0, but cant' remember what fixed it. It's still not working at this point, though.
    09-10-2016 11:27 AM
  9. alorlando's Avatar
    I had the same problem, I was syncing my Gmail. However, some contacts were Gmail, some Verizon cloud. What I was instructed to do was export all my contacts to external storage or my SD card, and then import them back. When I imported them back it asked where to import them and I picked my Gmail account. I then synced my Gmail account and they are all there!!
    09-20-2016 02:20 PM
  10. Cnave1215's Avatar
    Sync is currently exsperincing problems it will be back shortly is the error message I get when it comes to my contacts only every thing else is synching. Help please!
    01-12-2017 04:39 AM
  11. Jon battle1's Avatar
    Yesterday, I added a contact to my People app on my Nexus 5. According to the settings for that app, Auto-sync is on and includes my Google account. The phone claims that Contacts has been synced for my Google account. Yet, sitting here at my computer and looking at Redirecting..., that contact is not present. Is there something else I'm supposed to do to get these things to sync? Does syncing only work down and not up?

    EDIT: I just checked my contacts on outlook.com (which I also have set to sync with the phone's People app), and the contact IS there. My Google phone is syncing better with Microsoft than with Google, itself?
    I have an alcatel onetouch from metropcs, i found how to do it, the problem what i realize is it was trying to backup google account contacts only on the phone. I fixed it using these steps,

    Go to: people -> go to setting by hitting the right most button -> Import/expoort -> select phone -> click at top select all contacts -> OK.

    after i did that the backup settings sync all contacts stored on my phone by default.
    03-04-2017 07:24 PM
  12. Manfred Schweda's Avatar
    I had this problem many times,... and the solution finally has been very easy.
    Switch off the power savings mode, and the contacts sync works immediately.
    snarkyman likes this.
    04-28-2017 02:36 PM
  13. dadoftwinszandj's Avatar
    I had this problem many times,... and the solution finally has been very easy.
    Switch off the power savings mode, and the contacts sync works immediately.
    Manfred, you are a genius! I tried all of the other recommended fixes but this was the only one that worked on my Samsung S6 with Android 7.0,
    Thank you!!
    05-29-2017 03:13 PM
  14. Lexamundo's Avatar
    Manfred - Thank you for your geniousity ! Android 7.0, Samsung S6. 3 Contacts added to Google Contacts synced, 2 did not. 12 hour wait, still 2 did not sync. Added a new Contact in the phone, and it did not sync to Google Contacts. Turned off Medium Power Saving in settings, all Contacts synced both ways immediately. Thank you Manfred !
    07-09-2017 06:25 AM
  15. timmyleeturner's Avatar
    Couldn't use that, after doing it prompted and asked me if I wanted to merge all my contacts into one contact... I don't think so.
    07-23-2017 01:25 PM
  16. NOuman ch's Avatar
    my Google contect do not update some save contect missing pl_xxx help me
    07-31-2017 12:58 PM
  17. snarkyman's Avatar
    I had this problem many times,... and the solution finally has been very easy.
    Switch off the power savings mode, and the contacts sync works immediately.
    Manfred - I created an account just so I could say thank you!
    09-13-2017 09:18 PM
42 12

Similar Threads

  1. Google Play Services - cant force stop
    By Lubna Kably in forum Android Apps
    Replies: 6
    Last Post: 07-18-2014, 04:53 AM
  2. Google play music shuffle
    By Shocktribe in forum Google Nexus 5
    Replies: 2
    Last Post: 01-03-2014, 05:48 PM
  3. Galaxy S4 Power Bank Not Charging
    By Neo_Calibur in forum Samsung Galaxy S4 Accessories
    Replies: 1
    Last Post: 01-03-2014, 12:16 PM
  4. Volume suddenly goes to zero, then have to restart phone
    By vamsikatta in forum Nexus 4 Accessories
    Replies: 1
    Last Post: 01-03-2014, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD