1. paperrobots's Avatar
    Ever since I updated to 4.4.2 and re-rooted I haven't not been able to mount my phone via USB to my computer. I'd just like to transfer music files to my phone. I tried using ES File Explorer with dropbox and it's been hit or miss. Is there any other way I can transfer music to my phone? Or maybe any reason why the USB mounting wouldn't be working? Thanks
    01-06-2014 11:40 AM
  2. dancing-bass's Avatar
    Could be a wonky driver on your computer... with the phone plugged in go to your device manager and see if you can't update the driver. If it is up to date or won't update, try deleting the driver. unplug the phone, and plug it back in. It SHOULD automatically install and update the driver.

    I'm not familiar with the N5 but it seems quite often drivers can cause issues with the Nexus devices.
    01-06-2014 12:45 PM
  3. paperrobots's Avatar
    I'm on a mac. I tried the Android File Transfer app, that's what I was using pre 4.4.2. Worked great. Now it doesn't see anything. Weirdly enough though the phone still charges from the usb on the computer.
    01-06-2014 01:12 PM
  4. DaTa9192's Avatar
    Did you enable media transfer via settings>storage?
    01-06-2014 04:15 PM
  5. paperrobots's Avatar
    Did you enable media transfer via settings>storage?
    01-06-2014 07:40 PM
  6. foxbat121's Avatar
    Since MTP is not natively supported in Mac OS, it is likely the app you use have issues support MTP.
    01-06-2014 07:55 PM
  7. B. Diddy's Avatar
    Welcome to Android Central! How about a wireless file transfer app like AirDroid or Wifi File Explorer?
    01-06-2014 09:17 PM
  8. patruns's Avatar
    Weirdly enough though the phone still charges from the usb on the computer.Amazon.com: Online Shopping for Electronics, Apparel, Computers, Books, DVDs & more
    One has nothing to do with the other. The charging uses dedicated wires. Doesn't matter if connected to wall charger or PC/Mac.
    01-07-2014 08:36 AM
  9. EricSly's Avatar
    i'm using the android file transfer app to move music from my os x 8.5 mac to my lg volt running 4.4.2 with nary a problem (ie, rarely)

    hope this helps your troubleshooting...somehow...
    09-15-2014 03:21 PM
  10. YoTeach's Avatar
    I know this is an old thread, but did anyone get this going?
    I'm new to Android so I'm not sure how this all works. I thought I could access the root by just plugging it in (could on a friends android tablet) but now I need this app to transfer files?

    Anybody have info?
    11-17-2014 05:17 AM
  11. macroguy07's Avatar
    I found out by trial and error that it takes just the right USB cable when mounting my Nexus 5 to my PC.

    I have about a dozen USB cables laying around, went through 6 before my PC and Phone suddenly recognized each other. From there I flashed my phone using the all-in-one Nexus Root Tool Kit.


    Posted via my Nexus 5 with Lollipop
    11-19-2014 11:09 PM
  12. John Stoddart's Avatar
    If you connect with a slow charging USB cable then the Android File Transfer will not be able to see your Phone ( mine is HTC One )
    You need to use a fast charging USB cable and all will be well

    05-21-2015 12:20 AM
  13. Eric VE's Avatar
    Finally the answer... Many thanks!
    08-28-2015 12:15 PM
  14. makar saper's Avatar
    i just fix movie play on sd card and storage now i can move movies and videos and play
    just download (es file explorer)
    dont forget to root ur tablet or phone first or use kingoroot

    Open “ES File Explorer” and press on the top left icon.
    Go to Tool > Root Explorer > Mount R/W
    Change Path “/” and “/system” from RO to RW. press ok
    later install the app called SDCard Fix and fix ur tablet phone - restart
    =and booom its all working !!!
    now u can download on tablet and its all working 1!!!
    10-28-2015 01:45 AM
  15. Jayan S1's Avatar
    tach not working ,usb notwarking
    06-02-2016 12:59 PM
  16. srkmagnus's Avatar
    tach not working ,usb notwarking
    Welcome to Android Central!

    Could you clarify the problem? Not sure if you are having a different problem or the same problem everyone is having in this thread.
    06-04-2016 09:12 PM

Similar Threads

  1. Galaxy S4 - Off To Phones 4 U To Get My New Battery
    By sjsmith1708 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-12-2014, 12:26 PM
  2. note 3 airplay to apple tv 3
    By Jesus Barrera1 in forum Verizon Samsung Galaxy Note 3
    Replies: 8
    Last Post: 01-09-2014, 09:03 AM
  3. Best way to learn about phone deals?
    By ShaggyKids in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-08-2014, 11:10 PM
  4. SERIOUS lag occurring during automatic updating of apps.
    By bennyob01 in forum Google Nexus 10 Tablet
    Replies: 11
    Last Post: 01-07-2014, 11:35 AM
  5. Rooting for dummies, or desperately trying to avoid OTA 4.3 update
    By radiohawk in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 01-06-2014, 07:19 PM