1. Mc4golf60's Avatar
    Is anyone having a similar problem or maybe a solution?

    I have three @sbcglobal.net email accounts accessing mail using IMAP incoming/outgoing server settings.
    They worked fine sending and receiving mail on both Wifi and LTE Network (T-Mobile) when I first set them up on Saturday with my new Nexus 5 32GB (batch 310). Kitkat 4.4.2.
    Now, I can consistently SEND email but only occasionally can sign-in for receiving mail when on LTE network.

    incoming: imap.mail.yahoo.com: - Note: android.imap.mail.yahoo.com gave errors on LTE but worked on Wifi.
    Security: SSL/TSL, port 993
    (have also tried SSL/TSL All certificates)
    Outgoing: android.smtp.mail.yahoo.com:
    Security: SSL/TSL, port 465

    Note: outgoing smtp.mail.yahoo.com seemed to work ok on Wifi also.

    Note: by occasionally I mean during the last 4 45-minutes commute, I was only able to see it sign-in successfully 3 times, twice on one account, once on a different account.

    The reason I am using IMAP is because IMAP is supposed to work better than POP3 when accessing mail with different devices. Also, when I used the standard @SBCglobal POP3 servers, I consistently got errors signing in.
    01-07-2014 07:49 PM
  2. patruns's Avatar
    Did you try clearing the cache in the app?
    01-08-2014 10:09 AM
  3. Mc4golf60's Avatar
    Yes, I tried clearing the cache by opening Settings > Apps > All > Mail > Clear Cache. Cached data count was reduced, but sign-in problem remained.
    Update - I have now see the login failure occurring while on Wifi 2 times, on 2 different accounts.
    And I noticed that the last 3 days while on LTE, one of my accounts got logged in successfully as I drove into this one particular tower zone and downloaded some, but not all unread emails. At different times.
    01-08-2014 06:56 PM
  4. JohnnyBroccoli's Avatar
    I had to stop using the stock email app for this same ******* reason. Yahoo account just kept saying that login failed or something. Very frustrating. Especially since it'll seem to work fine for a day and then turn to crap out of nowhere shortly after. Making the matter worse, the Yahoo mail app is a POS. Doesn't wrap text to screen size appropriately at all and often when I do the double tap to force it, the damn thing won't let me scroll down afterwards.
    01-08-2014 07:46 PM
  5. Mc4golf60's Avatar
    This is an interesting bug found by an independent mailapp developer:
    • View topic - No new mail notification for IMAP

    I wonder if this is the cause of the Signing in problem?
    01-09-2014 12:41 PM
  6. Mc4golf60's Avatar
    I'll be da**ed if disabling all the Automatic Sync settings for IMAP Mail didn't fix the problem. Now I can Sync manually on LTE no problems signing in. Apparently, when I first setup the accounts and saw it working on LTE, I had not yet enabled the Automatic Sync time. This is probably a Google code bug as indicated by the mailapp developer on his forum for EE Enhanced Email. See link on previous post.
    01-09-2014 12:51 PM
  7. Mc4golf60's Avatar
    I have only seen the CANNOT SIGN-IN problem with the SBCGlobal.net email accounts 3 times since disabling AutoSYNC on those accounts. At the same time, I also avoid using LOCATION services as much as possible because of the annoying NEW SIM CARD ADDED problem seems to me to be associated with using 3 things at the same time :
    1. Voice Search
    2. Any app request location
    3. Temporary weak or loss of LTE signal

    I have now used my Nexus5 for 38 days since activation.
    02-06-2014 07:51 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-15-2014, 03:19 PM
  2. POP up on my Note 3
    By Stewby85 in forum AT&T Samsung Galaxy Note 3
    Replies: 14
    Last Post: 02-07-2014, 06:18 PM
  3. Replies: 12
    Last Post: 01-12-2014, 11:14 PM
  4. [FREE] Fitness Tracking App
    By sagardave in forum Android Apps
    Replies: 1
    Last Post: 01-07-2014, 07:54 PM