1. Bryce Garland's Avatar
    I have had my nexus 5 for about a month and suddenly today it stopped working properly

    it is a black background that says google like if it had just been turned on but before it goes the swirling logo thing, it just sits there like that and does nothing
    i haven't modified the phone in any way (rooting etc) and have tried the bootloader to turn it off and on again, restarting the bootloader, and even got desperate enough to try recovery mode in which it will only go to a blank screen not android with a red exclamation mark

    i have tried following this guide How to Unroot Nexus 5! - Complete Stock [Windows/Mac/Linux/Ubuntu] ~ Android Rootz | Source for Android Rooting, ROMS, Tricks and more! but once i get to the final step it says i need bootloader 'HHZ11d' and i have 'HHZ11k' so it fails and doesn't reboot the phone

    please help me
    01-25-2014 04:41 AM
  2. Dave Clark's Avatar
    Have you tried a factory reset?
    01-25-2014 06:47 AM
  3. Bryce Garland's Avatar
    Once I press recovery mode from the boot loader it goes to a black screen that does nothing
    01-25-2014 01:58 PM
  4. Bryce Garland's Avatar
    So after more hours of searching and no luck i contacted google play support and they are going to send me a replacement, disappointed but also happy google are being supportive
    B. Diddy likes this.
    01-25-2014 10:49 PM
  5. B. Diddy's Avatar
    Welcome to Android Central, and I'm glad to hear the big G is helping you! Hope you have no further problems with your replacement.
    01-25-2014 11:41 PM
  6. Bryce Garland's Avatar
    I hope not too, it's a great phone
    01-26-2014 12:31 AM
  7. jhasty's Avatar
    I started having the same problem this morning. When I woke up, phone was working. An hour later all I get is the four color circles dancing.

    Phone is 8 days old and not rooted.
    01-26-2014 12:46 PM
  8. Bryce Garland's Avatar
    It sounds like a different problem to what I had, mine wouldn't go past the black screen with google on it
    Your problem is far more common I think you should be able to find a solution if you search around
    01-26-2014 03:04 PM
  9. gidgiddonihah's Avatar
    Once in recovery mode press the power button and down button together. The menu should pop up. It's sort of tricky so it may take a few tries. Once you get it up factory reset the device and see. If it still won't boot RMA it.

    Edit - guess that's what I get for posting without fully reading the thread.

    Sent from my Nexus 5 using Tapatalk
    01-26-2014 10:25 PM

Similar Threads

  1. wifi key recovery not working on rooted phone
    By stapler33 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-03-2016, 12:57 PM
  2. Phone keeps turning on and off while on charge with a single vibration
    By Hawkhe in forum AT&T Samsung Galaxy Note 3
    Replies: 9
    Last Post: 03-21-2015, 04:26 AM
  3. My S3 Mini won't turn on
    By johncowb in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 01-31-2014, 11:56 PM