1. aagha's Avatar
    RESOLVED: I've solved this problem by realizing that I messed myself up. I have the No Lock app it turns out that it was somehow set so locking was disabled. Re-enabling locking fixed this problem and solved my hours of wasted time.

    I have a rooted Nexus 5 with GravityBox installed and the franco kernel.

    It seems that somehow, the slide lock is no longer working (it was). Not sure what might have caused it.

    For now, when I power the phone screen off or let it sit/sleep for ages, when I turn it on, the screen lock never shows up and it just goes to the last screen it was on. Any suggestions?
    02-17-2014 04:17 PM
  2. Golfdriver97's Avatar
    Thanks for posting the solution.
    02-18-2014 06:38 PM

Similar Threads

  1. Lock Screen and Email Notifications
    By richtd in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 02-17-2014, 02:48 PM
  2. Lock for uninstall???
    By Calibraxis in forum Verizon Galaxy S III
    Replies: 4
    Last Post: 02-17-2014, 02:45 PM
  3. Lock Screen
    By lbabus in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 3
    Last Post: 02-17-2014, 01:06 PM
  4. Locked out of S4 Korean Clone
    By Hassan Ur Rehman in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-17-2014, 07:22 AM
  5. Replies: 2
    Last Post: 02-16-2014, 08:56 PM