1. Crallium's Avatar
    Hey everyone. I've been having a pretty bad past two days. Yesterday, my sink flooded, and my Nexus 5 was on the counter, leading it to get water damaged. I made the mistake of trying to turn it on to see if it still worked, and I think this hurt it a bit. I stopped after two or so times of trying to turn it back on and I put it in a tupperware container with rice to suck the moisture out of it. Well, it's been twenty four hours, and when I tried to turn it on, it didn't work. I plugged it in to my computer via USB, and the red light at the bottom started flashing, showing me that it still worked, and just need to charge. Earlier, I had a doctors appointment, so I decided to plug it in to the car and let it charge from there. I tried turning it on, and it loaded up normally, but since the battery was so low, it died again in about a minute. From then on, I let it charge, assuming that it would turn on like normal again, but now it's just getting stuck on the 'Google' screen that comes up before it loads. I don't know why it worked the first time but it's not working now. Also, when I plugged it into the computer, a little notification would pop up telling me that the Nexus 5 is connected to the computer and I could go through the files and such, but now it just tells me it's an unidentified USB, but it still charges the phone, and the little battery charging animation comes up on the phone and everything.

    I've seen a lot of 'factory reset' solutions, but I want to see if anyone has an idea that doesn't require me to erase all of the stuff on my phone. Thanks for any feedback, whether it works or not, I really appreciate that you'd take the time out to help me! This phone is so great, and I would really hate to have to factory reset it.

    EDIT: I went to http://forums.androidcentral.com/nex...-recovery.html this guide, and I noticed that when I opened up recovery mode and it gave me the clear cache/factory reset/etc options, there is a yellow text prompt that says:

    E: failed to mount /cache (No such file or directory)
    E: Can't mount /cache/recovery/log
    E: Can't open cache/recovery/log
    E: failed to mount /cache (No such file in directory)
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log
    E: failed to mount /cache (No such file in directory)
    E: Can't mount /cache/recovery/last_install
    E: Can't open /cache/recovery/last_install
    E: Can't open /dev/block/platform/msm_sdcc.1/by-name/misc (No such file in directory)
    E: failed to mount /cache (No such file or directory)

    I dont know what this means, but it said this before I wiped the cache partition, and still says it even after I did it. I also tried to reboot the system, but it looks like it had the same problem. Hope this might help.
    04-18-2014 05:15 PM
  2. lui22's Avatar
    Okay dude. First of all Water+Phone=Something. We don't know how your phone will react.
    Your just going to have to get a new Nexus if you can.

    And really your title should be"I killed my Nexus"
    04-18-2014 09:02 PM
  3. gidgiddonihah's Avatar
    Try a factory reset. If it gives errors let us know what they are. I bet your storage is toast.

    Sent from my Nexus 5 using Tapatalk
    04-20-2014 10:34 PM
  4. saltyjet's Avatar
    Check the phone in DOWNLOAD mode. Usually one of the VOL buttons and the power button. You should see the little guy laying on his back with panel open. cute. Most cases this voids Google's warranty, so call em first to OK it and document the call.
    Check with XDA on the requirements of FLASHING TO STOCK ROM with CUSTOM RECOVERY.
    You might just find that the phone did a ROM kick and goofed up the recovery.
    This HAS WORKED for my phones in the past, but not from water damage. It's kinda a toss up as to whether it's gonna get any better.

    06-18-2014 04:28 AM

Similar Threads

  1. Computer not recognizing USB connected Nexus 7
    By skateboard34 in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 04-20-2014, 09:54 AM
  2. Google now notifications
    By nestafaria in forum HTC One M8
    Replies: 2
    Last Post: 04-18-2014, 05:02 PM
  3. Replies: 0
    Last Post: 04-18-2014, 04:42 PM
  4. Google now notifications
    By nestafaria in forum HTC One M8
    Replies: 1
    Last Post: 04-18-2014, 04:16 PM