1. padrefan's Avatar
    Is anyone else experiencing this problem?
    For the first few months everything was fine. Now a 30+ times a day pages load very slow or get stuck and I have to go to settings and turn off data then turn back on or turn phone off and back on. I've replaced my phone twice and sim card twice and its still doing it. I have unlimited data through T Mobile so that shouldn't be the problem.

    Posted via Android Central App
    05-05-2014 03:18 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! That's a strange issue. Try clearing the system cache partition--you won't lose any personal data. http://forums.androidcentral.com/nex...-recovery.html

    Posted via Android Central App--please excuse the brevity and any typos!
    05-05-2014 03:22 PM
  3. padrefan's Avatar
    Thank you this is my 3rd device and is only 1 week old. Both replacement phones have done the same thing. I'm not sure that there is any cache build up. I'm not very technologically smart. T Mobile says they haven't had any bad reception. They haven't heard of this problem. I just know it shouldn't be doing this.

    Posted via Android Central App
    05-05-2014 04:27 PM
  4. B. Diddy's Avatar
    You're using mobile data? And does this behavior occur with any website, or only certain ones?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    05-05-2014 04:43 PM
  5. padrefan's Avatar
    Yes I'm using mobile data. It occurs on different websites and when its doing it my apps won't load either. Yesterday alone just going from page to page it said you are offline probably 20 times.
    The website I use most is date hook up forums.

    Posted via Android Central App
    05-05-2014 05:46 PM

Similar Threads

  1. Any way to Multi View Spotify & Scout or GPS Navigation?
    By shanezam203 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 09-07-2014, 05:30 PM
  2. Edge to edge "glass" and a creaky body
    By motorcycle_monkey in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 05-13-2014, 09:06 AM
  3. Replies: 5
    Last Post: 05-09-2014, 02:14 PM
  4. Replies: 5
    Last Post: 05-06-2014, 07:58 PM
  5. can I put polaris office on to a moto g
    By ichick in forum Moto G (2013)
    Replies: 1
    Last Post: 05-05-2014, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD