06-25-2014 01:17 PM
29 12
tools
  1. Samar Basrai's Avatar
    hi
    my nexus 5 got upgraded to 4.4.3 couple of days back.
    what I can compare is that my WIFI & NETWORK SIGNAL (T mobile)strength is low as compared to earlier and sometimes the call gets dropped.

    Is anyone facing the similar issue ?
    any other issue facing ...?
    -SB
    06-11-2014 01:44 PM
  2. unglued94ta's Avatar
    It seems like my tmoble signal is slightly lower than usual on my nexus 5 too.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    06-11-2014 01:57 PM
  3. belodion's Avatar
    Update about a week ago. One (so far as I know) network drop, and one phone freeze, the latter never having happened before. But of course, causes of both unknown.

    Posted via Android Central App
    06-11-2014 07:06 PM
  4. anon(3653)'s Avatar
    I have been having SIM card errors requiring reboots since the update.

    Posted via Android Central App
    06-11-2014 08:10 PM
  5. the gator's Avatar
    I was on the talking on the phone and it rebooted, that is the first time that happened since I had phone since it came out.
    06-11-2014 09:02 PM
  6. 32gig's Avatar
    I haven't noticed any side effects of the new update.. runs just as smooth as day one..

    Posted via Android Central App
    06-11-2014 09:29 PM
  7. bubba3595's Avatar
    I haven't noticed any bugs so far.. And I hope I don't! This phone runs too well

    Sent from my Nexus 5 using Tapatalk
    06-12-2014 01:20 AM
  8. Bront's Avatar
    I had the phone reboot on me once, but I'm not sure if that wasn't another issue (my alarm went off while the phone was plugged into my PC and doing a data transfer, so that might have been the issue). I haven't had any issues since I manually cleared the cache (again). So far on 3 hours off charger, I'm at 97%. Not bad.
    06-12-2014 09:05 AM
  9. Brian Low's Avatar
    I feel like nothing has drastically changed. One thing that I did notice was my battery life though. It has gotten worse since the update.

    Posted via Android Central App
    tonyr6 likes this.
    06-12-2014 03:34 PM
  10. Bret Betnar's Avatar
    My battery life has been fine, but ever since the update, my Bluetooth controls no longer work. I know this was a problem for some users with 4.4.2 on other phones, like the Nexus 4 for example, but I never had any issues with it until after the update.
    06-12-2014 03:57 PM
  11. Samar Basrai's Avatar
    yes , I have checked on some other forums n users are facing similar issues.
    I can see that battery life is also affected ,getting drained out fast .....GOOGLE are you listening ....
    06-12-2014 05:07 PM
  12. crxssi's Avatar
    I have been having SIM card errors requiring reboots since the update.
    I didn't have an error, but lost all connectivity until a reboot and that never happened before the update: http://forums.androidcentral.com/goo...alls-only.html
    06-12-2014 06:06 PM
  13. mav00761380's Avatar
    I didn't have an error, but lost all connectivity until a reboot and that never happened before the update: http://forums.androidcentral.com/goo...alls-only.html
    I have been having this problem very frequently since the update.

    Sent from my Nexus 5 using AC Forums mobile app
    06-12-2014 06:24 PM
  14. Bret Betnar's Avatar
    My battery life has been fine, but ever since the update, my Bluetooth controls no longer work. I know this was a problem for some users with 4.4.2 on other phones, like the Nexus 4 for example, but I never had any issues with it until after the update.
    I resolved my issue on my own. We'll see how it holds out. Here's what I had to do before it would work.

    Step 1 - Unpair all involved devices. In my case this was my phone, my stereo, and my bluetooth earbuds. By Unpair, I mean delete them from the pairing list on every device, not just have them disconnected.

    Step 2 - Factory Reset all involved devices. Every single one.

    Step 3 - Re-pair, re-connect, and all good to go.
    06-13-2014 02:04 PM
  15. crxssi's Avatar
    Step 2 - Factory Reset all involved devices. Every single one.
    That seems really drastic
    06-13-2014 02:59 PM
  16. mykwinters's Avatar
    I'm having sim card problems as well.

    Posted via Android Central App
    06-13-2014 03:33 PM
  17. ttwiitch's Avatar
    No problems here....except Voicemail notifications issues. That's all.

    Sent from my Nexus 5 using AC Forums mobile app
    06-13-2014 04:18 PM
  18. SnapCount's Avatar
    For me... GPS is loosing lock all the time now.. Never had this issue in 4.4.2
    06-14-2014 10:11 PM
  19. Laosing's Avatar
    I still get the camera daemon bug that this update was suppose to fix...
    06-14-2014 10:21 PM
  20. crxssi's Avatar
    I still get the camera daemon bug that this update was suppose to fix...
    Hate to sound like a broken record.... but.... clear cache partition first, then report back.
    06-15-2014 12:14 AM
  21. crxssi's Avatar
    And today I went to use the phone, went into settings to check hotspot settings (not to turn it on) then back out to the home screen and then the phone completely froze. About 10 seconds later it rebooted itself. Have never seen it do that before. 4.3.3 update? Who knows.
    06-17-2014 06:34 PM
  22. JohnnyBroccoli's Avatar
    My battery life is way worse than ever (with nothing else changed) and I'm still getting the intermittent loss of data connection even when my phone displays that I have full LTE bars.

    Silly me for thinking 4.3.3 would be something helpful.
    tonyr6 likes this.
    06-17-2014 09:15 PM
  23. cbobb123's Avatar
    No problems so far...
    06-18-2014 07:58 AM
  24. brodieb's Avatar
    I didn't have an error, but lost all connectivity until a reboot and that never happened before the update: http://forums.androidcentral.com/goo...alls-only.html
    I think this is what I had last night as well - the phone popped up a message that it was unable to connect to the network on a PRL update and it would not get a signal until I rebooted. I have never had it happen before. My wife's phone was getting signal just fine so it was not a Sprint issue (they have enough of those already).
    06-19-2014 03:33 PM
  25. g2_havok's Avatar
    since the upgrade, my phone's volume rocker buttons will not adjust volume at random times. i will have to either lock the phone and unlock again or do reboot to get rocker buttons to work...

    signal strength seems to be consistent.

    battery life also seems consistent for my usage needs thus far.
    06-19-2014 03:55 PM
29 12

Similar Threads

  1. The new header layout is a regression
    By Relgoshan in forum Site Feedback & Help
    Replies: 116
    Last Post: 02-17-2016, 11:26 AM
  2. new homepage layout
    By grunt0300 in forum Site Feedback & Help
    Replies: 5
    Last Post: 06-13-2014, 12:17 PM
  3. Need help deciding on a New phone
    By vlas23 in forum General Help and How To
    Replies: 5
    Last Post: 06-13-2014, 09:16 AM
  4. new game
    By Pietro Ruggiero in forum Android Apps
    Replies: 2
    Last Post: 06-11-2014, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD