1. raja_N5's Avatar
    Hello All,
    Good day
    I have updated 4.4.3 yesterday in my phone which google given me notification.

    After update , My device is not charging. I tried below things,
    1) connected with charger, came along with box.
    2)Tried connecting USB with PC.
    Both not working.
    Second issue , If i switch off my device and connect it to charger, Its again booting up like restarting device.

    Note : Sometime , after connecting to charger, if i restart my device, charging but am not able to see in notification bar.

    Please help me in tis regard. since i dont have much knowledge technically in smart phone era, It would be great if i get your support here.
    06-12-2014 11:53 PM

Similar Threads

  1. can't backup to sd card after KitKat
    By Tbill4 in forum Android Apps
    Replies: 2
    Last Post: 07-30-2014, 10:48 PM
  2. Exactly why can't aluminum phones like the HTC One M8 have wireless charging?
    By CannedBullets in forum General News & Discussion
    Replies: 12
    Last Post: 06-17-2014, 01:47 PM
  3. Unable to charge the S5 with my go-to portable charger
    By kendabeatz in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-14-2014, 06:12 AM