1. andyhurley's Avatar
    Firstly I'd like to point out I have only been using my Nexus 5 for a couple of weeks so this could just be me doing something wrong. Secondly it is possible the problem only started with 4.4.3, I didn't really have 4.4.2 around long enough to notice.

    What I am doing is trying to copy an email address in the included text of a forwarded email to the 'To' address of the reply. So, I open the forwarded mail, click reply, scroll to the included headers, long press on the address and move the blue widgets to the start and end of the email address in question, click the tick. Then I go to the 'To' line of the message and long press and paste. What I get is not the email I had selected but some phone number (presumably what was in the paste buffer before).

    I have tried this in CloudMagic and Aquamail with the same result and as a test I just tried to edit a calendar appointment. Here I selected some of the details text then edited the appointment and pasted. The same mobile number got pasted.

    Now I have definately used cut and paste before so what it looks like is cut is not cutting since 4.4.3.

    Anyone else get this or is it just me.
    06-19-2014 05:29 AM
  2. andyhurley's Avatar
    Just out of curiosity I just did a reboot and now the past operation does nothing at all, no 'PASTE' button coming up. This would seem to confirm that it is the copy that is not working, despite allowing me to choose text and click the tick nothing is getting in to the paste buffer.
    06-19-2014 06:03 AM
  3. N4Newbie's Avatar
    Which "tick" are you clicking? Do you mean the checkmark on the far-left?

    Try this instead: tap the third icon from the right, the one that looks like two sheets of paper on top of each other. That's the way I have always done it and it always works.

    I'm not even sure what the checkmark is for other than to simply close the function.
    andyhurley likes this.
    06-19-2014 06:49 AM
  4. andyhurley's Avatar
    Oops, newbie error. I just haven't done enough cutting and pasting in Android yet. I guess I did it right once before and then forgot the right way to do it.

    Yes, I was clicking the check mark on the far left. When I use the paper icon it works so this is user error.

    So the tick is to cancel the cut operation? Weird choice, I would have thought a cross would be more appropriate.

    Anyway, thanks for the help.
    06-19-2014 08:18 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-19-2014, 09:54 PM
  2. Replies: 1
    Last Post: 06-19-2014, 05:35 AM
  3. restore files in memory
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 05:06 AM
  4. Replies: 0
    Last Post: 06-19-2014, 04:31 AM