1. Chad Gornicz's Avatar
    2 days ago I updated to kitkat 4.4.4 and just noticed I haven't been receiving notifications from my corporate email server through exchange. I noticed there was another thread about contact issues with Exchange, but I haven't seen my problem mentioned yet. I can see all of those emails prior to yesterday (and for some reason only one as of today) but I know there are more emails in my inbox that are not showing.

    Any help?
    jvai likes this.
    06-27-2014 01:54 PM
  2. mclasser's Avatar
    The default Android exchange app is terrible. I'd try an app like Cloud Magic out too see if that fixes your issue.

    Sent from my Nexus 5 via Android Central App
    06-27-2014 02:18 PM
  3. Xyth's Avatar
    Im having exactly the same issue, no receiving emails from corporate exchange server since 4.4.4 update
    07-03-2014 12:26 PM
  4. Vincent Signa's Avatar
    The good news, I know how to fix this!!! I have had the same issue for over a month and Verizon support was useless. But I found the answer from an older update.

    GO TO Settings / Data Usage select the three vertical dots in the top right hand corner / Select Auto-sync data

    Problem solved!!! be watchful of your data usage, Apps like Facebook have gone to background syncing that can drain your data. I have actually uninstalled FB and only go through my web browser to view FB.....
    08-20-2014 02:05 PM
  5. Benjamin_NYC's Avatar
    The good news, I know how to fix this!!! I have had the same issue for over a month and Verizon support was useless. But I found the answer from an older update.

    GO TO Settings / Data Usage select the three vertical dots in the top right hand corner / Select Auto-sync data

    Problem solved!!! be watchful of your data usage, Apps like Facebook have gone to background syncing that can drain your data. I have actually uninstalled FB and only go through my web browser to view FB.....
    This absolutely does NOT solve the problem. This Auto Sync has been on since the beginning for me, and I still have Exchange Push email delay.

    Posted via the Android Central App
    08-31-2014 09:16 AM
  6. holtonhj's Avatar
    This absolutely does NOT solve the problem. This Auto Sync has been on since the beginning for me, and I still have Exchange Push email delay.

    Posted via the Android Central App
    I'm having the same problem and it doesn't matter if it's android exchange app or a third party. Push is not happening automatically and I never get notifications.
    09-16-2014 06:24 PM
  7. jvai's Avatar
    2 days ago I updated to kitkat 4.4.4 and just noticed I haven't been receiving notifications from my corporate email server through exchange. I noticed there was another thread about contact issues with Exchange, but I haven't seen my problem mentioned yet. I can see all of those emails prior to yesterday (and for some reason only one as of today) but I know there are more emails in my inbox that are not showing.

    Any help?
    mine's have been working excellently;

    until two dayz ago!


    I can't reply nor send, but can receive..!
    09-16-2014 07:37 PM
  8. gbalaji2's Avatar
    Super... it works....
    Thanks.
    03-06-2015 02:09 AM
  9. gbalaji2's Avatar
    Super it works...

    Thanks...
    03-06-2015 02:10 AM

Similar Threads

  1. Facebook link previews not working... phone, OS or app???
    By OCP22 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-25-2015, 10:36 AM
  2. Samsung Galaxy Tab 3 will not recognize USB Keyboard
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-10-2015, 09:15 PM
  3. HTC One (M7) Major Battery Issue
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 09:04 PM
  4. Bluetooth transmitter issue
    By ItsMeMandi in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-28-2014, 04:06 AM
  5. Google services not working.
    By Inderdeep Bajwa in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2014, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD