1. Mohammad Arshad's Avatar
    Hi,

    I am hoping you guys can help me. I have a Nexus 5, and I am getting a 'Not in Range' message for wifi the router in my office.

    Interestingly, everything worked just fine for a long time, till I decided to update my Nexus 5 to Android L. The phone would work at home but not in my office. So I have today, tried downgrading it back to Android 4.4.4, and the problem still persists.

    I did some research, and some people were saying it is due the wifi signal being broadcast on an incompatible channel. However, my colleagues Nexus 5 works just fine.

    I tried, changing the Wifi Frequency Band channel from Auto, to 2.4 Ghz and 5 Ghz..but to no avail


    Any help will be greatly appreciated. I am hoping it is something on my phone that I can change, because to be able to change the Router settings at work..I will have to jump through a lot of hoops.

    Thanks in advance !
    07-14-2014 10:59 PM

Similar Threads

  1. Replies: 6
    Last Post: 07-21-2014, 09:42 AM
  2. Get rid of battery saver icon?
    By DisplacedMic in forum LG G3
    Replies: 18
    Last Post: 07-15-2014, 04:14 PM
  3. How do I get rid of updates I don't want?
    By gtt1 in forum Google Nexus 4
    Replies: 3
    Last Post: 07-15-2014, 11:01 AM
  4. Nexus 4 stuck on boot screen after changing runtime to ART
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-15-2014, 08:59 AM
  5. Nexus 10's not getting updates?
    By dlc2006 in forum Google Nexus 10 Tablet
    Replies: 4
    Last Post: 07-15-2014, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD