1. TandroyFoty's Avatar
    I uninstalled my Swype keyboard and was in the process of reinstalling a new one when my phone screen shut off. Now, on the lock screen, no keyboard pops up when I try to enter my password, only the Google Voice red button, which doesn't actually record anything. It just stays statically in red 'waiting for results.' When I press the keyboard image next to the password input box, the 'Choose Input Method' option shows up, with no options to select from. I've tried clearing the cache as well, to no avail.

    How can I get past this seemingly minor problem which has completely locked me out of my phone?
    07-16-2014 01:34 PM
  2. cpaight's Avatar
    What if you tried going to Google Play on your computer, install the Google Keyboard from the web and then see if it pops up in your Choose Input menu??
    07-16-2014 02:17 PM
  3. N4Newbie's Avatar
    It's a problem...

    Apparently you had previously disabled all other keyboards, so after uninstalling Swype you do not have an active keyboard to work with. Supposedly you should be able to use Google voice input to enter your pass code ("one two three four") but I have never tried that so don't know how it works.
    07-16-2014 02:17 PM
  4. TandroyFoty's Avatar
    Nope, I've reinstalled both Swype and the Google Keyboard through Play, restarted the phone, and still nothing appears.
    07-16-2014 05:31 PM
  5. TandroyFoty's Avatar
    Google voice doesn't recognize any input. It pops up and stays 'waiting for results.' It's very bizarre.
    07-16-2014 05:32 PM
  6. r144's Avatar
    This is a bit of a stretch, but it worked for me (I still don't believe it!). You need to have already sync'd a bluetooth device with your Android phone, it will need to have some 'backdoor' from the 'lock screen' to 'voice dial', which lets you into the settings (in my case from the top of the screen).

    1. I turned on my bluetooth and it connected.
    2. I pressed and held the bluetooth button as if I were going to voice dial
    3. As soon as it popped up the voice dial dialog, I pressed on the top of the screen and accessed the settings dialog (and I kept talking to the voice dial)
    4. I clicked on the settings, clicked on the app manager, got to the apps list (and then it gave up on me, so I started over and talked faster) and eventually found my keyboard
    5. I re-enabled my keyboard

    In my case, I have a different, HTC android phone. This is quite a stretch - and a bit of a security vulnerability on the phone - but it is worth a try before you factory reset and start all over...
    08-25-2015 10:57 AM

Similar Threads

  1. No video capture since 4.4.4 update
    By P-raggles in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 09-20-2014, 12:11 PM
  2. Best scratch proof screen protector
    By Lugz6002 in forum Sony Xperia Z Ultra
    Replies: 4
    Last Post: 09-06-2014, 01:56 AM
  3. LG G3 Lock Screens and Wallpapers?!
    By Flagz in forum LG G3
    Replies: 8
    Last Post: 07-17-2014, 10:17 AM
  4. Notification status at bottom screen
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 07-16-2014, 01:43 PM
  5. Replies: 1
    Last Post: 07-16-2014, 12:49 PM