1. narinderkapur's Avatar
    I just got a new Nexus (today), and it's living up to its expectations, except that the Twitter app isn't loading tweets.

    It did it the first time, but after that, nothing. I tried it on mobile data, I tried it on WiFi, but nothing seems to be making a difference. Even a reboot after upgrading to 4.4.4 didn't help. It only says 'loading', and then just stops, even though I'm being able to send tweets.

    Can anybody help, please?

    P.S.: Apologies if this is the wrong forum. It'll be helpful if a moderator could move it to the correct forum.
    07-31-2014 12:08 PM
  2. ianhanson85's Avatar
    I would try uninstalling and then reinstalling the app.

    Posted via Android Central App
    07-31-2014 12:55 PM
  3. narinderkapur's Avatar
    Tried it, and it didn't work. Any other suggestions, please?
    07-31-2014 08:08 PM

Similar Threads

  1. Playing DVD from micro SD card on Samsung Galaxy Tab 3
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-24-2014, 03:59 AM
  2. Google Play Store stuck on 4.8.20 on Nexus 5
    By f150fan in forum Google Nexus 5
    Replies: 12
    Last Post: 08-06-2014, 09:41 PM
  3. MMS suddenly quit working on Note T879
    By bosn45 in forum AT&T Galaxy Note
    Replies: 1
    Last Post: 07-31-2014, 01:29 PM
  4. Replies: 3
    Last Post: 07-31-2014, 11:33 AM
  5. Replies: 1
    Last Post: 07-31-2014, 11:19 AM