1. brian71mm's Avatar
    Alright so here's the deal, I was on my phone and disable the google search app and as soon as doing so it messed up, black screen etc and so I restarted. Doing this it stayed at the google with the 4 bubbles converging bootloop. So i did the recovery mode and cleared cache, it was about 15 seconds in and my phone blitzed out. It was at my home screen so i quickly rushed to apps by the slider drop down menu settings icon. enabled google search and it was half working. Mind you that when it went to this screen it said safe mode down in the left bottom. so after enabling i restarted the phone, it rebooted and worked but here's where my problem lies. it says i have all my previous apps but they don't work, says i have all my music and pictures/videos but aren't showing, when i take a picture it says insert sd card or at times just says camera has stopped. i cannot take screenshots and do practically anything at all.

    I would appreciate it so much if i could get some help, I am currently deployed to africa in the army and desperately need to retrieve these photos and documents on this phone as they are quite important.

    I have tried to go into recovery mode again and it doesn't say no command this time and won't let me choose to do anything with the clear cache etc menu as it doesn't even show now.

    help would be greatly appreciated!
    10-13-2014 02:02 AM
  2. Buddy1969's Avatar
    Did you already try resetting it to factory settings?
    10-14-2014 12:56 AM
  3. brian71mm's Avatar
    Yeah it did nothing at all like just stayed on the menu
    10-14-2014 01:30 AM
  4. Benjamin_NYC's Avatar
    Don't delete google search.

    Posted via the Android Central App
    10-15-2014 07:35 AM
  5. throwawayNEXUS's Avatar
    ^. it is incorporated through the OS.
    10-15-2014 10:26 AM
  6. yfan's Avatar
    "Google search" is the launcher on a Nexus 5. You disabled the launcher, meaning, you disabled the app that lets you launch and see all the other apps! See if you can somehow get into the settings and re-enable it. If not, you might have to give Google tech support a call... which may be difficult without a phone...
    10-15-2014 06:26 PM
  7. B. Diddy's Avatar
    Can you clarify a few things:

    1. When you say you disabled Google Search, are you saying you went to Settings>Apps>All, selected Google Search, and tapped Disable?

    2. What do you mean that the phone blitzed out while trying to wipe the cache partition? Did it just shut down in the middle of the cache wipe?

    3. Are you rooted or unrooted? Running the stock ROM?

    What happens if you go to Settings>Apps, tap Menu, then Reset All App Preferences?
    10-16-2014 10:08 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-16-2015, 12:34 PM
  2. Replies: 3
    Last Post: 10-13-2014, 07:03 AM
  3. Replies: 0
    Last Post: 10-13-2014, 02:47 AM
  4. Replies: 0
    Last Post: 10-13-2014, 02:18 AM
  5. Replies: 1
    Last Post: 10-13-2014, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD