08-25-2015 07:57 AM
116 123 ...
tools
  1. Aj Irawan's Avatar
    Past days I've been getting a very constant drop calls incoming and outgoing. Whenever I try to make a phone call the bar shows full LTE and all of sudden it goes down to 0 bar and disconnected and goes back to LTE. Does anyone know if this is software, hardware or carrier issue? I'm on AT&T. Thank you

    Posted via the Android Central App
    hyperhtml and Khalid Brown1 like this.
    10-26-2014 06:26 PM
  2. Gekko's Avatar
    Past days I've been getting a very constant drop calls incoming and outgoing. Whenever I try to make a phone call the bar shows full LTE and all of sudden it goes down to 0 bar and disconnected and goes back to LTE. Does anyone know if this is software, hardware or carrier issue? I'm on AT&T. Thank you

    Posted via the Android Central App
    i had the same problem over the last few days. i try to call someone and it rings 1 time and immediately disconnects/hangs up. it didn't happen with every call just some. hasn't happened recently but i don't know what the fix is.

    Nexus 5 + AT&T GoPhone
    10-26-2014 06:41 PM
  3. hyperhtml's Avatar
    I too have been having this issue on AT&T over the last few days... Contemplating a new phone. Thought it was the end of the device.
    10-26-2014 08:19 PM
  4. sandeepsri's Avatar
    I too have been having this issue on AT&T over the last few days... Contemplating a new phone. Thought it was the end of the device.
    I face same issue, try to change data network to 3g or 2g. It should work
    It work for me
    10-27-2014 12:32 PM
  5. Gekko's Avatar
    I face same issue, try to change data network to 3g or 2g. It should work
    It work for me
    good call. changing preferred network to 3G from LTE is a workaround fix. but not acceptable.
    10-27-2014 03:02 PM
  6. dan1431's Avatar
    Been happening to me too, thought it was the device or possibly at&t's network in the area I am in (traveling in the NY Metro Area) as back home I was not noticing this issue.

    Dan

    Posted via Android Central App
    10-27-2014 03:22 PM
  7. Ratmak's Avatar
    Are you guys stock? Rooted? Different ROM? I'm having the same problem (and like Dan1431, I'm in NY metro, though I had trouble yesterday in Trenton also), and I'm wondering if the modem firmware we're using has gone out of support or is otherwise flawed. I'm running CM11, M11 and my modem is KTU84Q. I found it under Settings / About Phone / Build Number. I poked around on the internets today looking for news about an update I should apply or a modem that works better, but no luck yet.

    Posted via the Android Central App
    10-27-2014 03:36 PM
  8. Gekko's Avatar
    stock Nexus 5 here with latest/most current OTA version of stock KitKat on AT&T GoPhone BYOD. i'm on east coast not too far away from NYC. i'll be upgrading to the Nexus 6 soon so i hope there's no issue there. also Lollipop may provide new radios for Nexus 5.

    i had the same problem for a few days mid-summer but then it stopped. this weekend it is back!
    10-27-2014 04:49 PM
  9. Khalid Brown1's Avatar
    I am having same problem. In NYC area. If this does not change soon getting moto x. Can't make any calls.

    Posted via the Android Central App
    10-27-2014 07:57 PM
  10. brosko's Avatar
    At&ts 4g network is garbage (here on the east end of long island at least)! It is what has stopped me from getting a smartphone for the past few years. All the phones are constantly trying to aquire a 4g signal and since there is none (not a strong one at least) it goes back and forth between 3g and 4g and in the end has no reception. (My old Nokia bar phone (which I currently still use) has fine 2g reception. All of the smartphones available from at t don't have an option to select the preferred network type so I just purchased a nexus 5 because I am hoping that I can just set it to only look for a 3g or even a 2g network (which has fine signal strength) and just use WiFi without a data plan and finally have a smartphone that can actually make a phone call!
    10-27-2014 08:13 PM
  11. Gekko's Avatar
    At&ts 4g network is garbage (here on the east end of long island at least)! It is what has stopped me from getting a smartphone for the past few years. All the phones are constantly trying to aquire a 4g signal and since there is none (not a strong one at least) it goes back and forth between 3g and 4g and in the end has no reception. (My old Nokia bar phone (which I currently still use) has fine 2g reception. All of the smartphones available from at t don't have an option to select the preferred network type so I just purchased a nexus 5 because I am hoping that I can just set it to only look for a 3g or even a 2g network (which has fine signal strength) and just use WiFi without a data plan and finally have a smartphone that can actually make a phone call!
    I've had AT&T for the last 12 months. I switched from Sprint. After I switched I was shocked at just how fast and ubiquitous AT&T's LTE is. Out of 12 months of use I've been very pleased with the coverage except for a few odd times with this random disconnect event. Evidence suggests the issue is probably a Nexus 5 + AT&T sync issue than it is a network defect or deficiency. I only hear Nexus 5 + AT&T users bringing up this issue.
    10-27-2014 08:49 PM
  12. Aj Irawan's Avatar
    I called Google and ATT to get some troubleshoot. Ended up getting a new sim card and at the same time they put my IMEI in their system. So far with LTE I'm not having any problem receiving or making calls. It may somewhat have something to do with them upgrading their VOLTE

    Posted via the Android Central App
    10-28-2014 01:57 AM
  13. brosko's Avatar
    It has to do with their lack of 4g coverage in my situation.
    10-28-2014 06:35 AM
  14. deVaper's Avatar
    It's not just the Nexus 5, the OnePlus One is having the same dropped calls problem with AT&T in the region. There are several threads about this on the OPO forums. (forums.oneplus.net)
    10-28-2014 07:28 AM
  15. tgp's Avatar
    i try to call someone and it rings 1 time and immediately disconnects/hangs up.
    This is what happens to me. I have a Nexus 5 with GoPhone service. I live near Lancaster, PA. I first noticed it yesterday (Monday, October 27).
    10-28-2014 07:33 AM
  16. dan1431's Avatar
    It is something in the NY Metro area, it has been worse today than it was yesterday, almost every call it seems to happen on now. I have watched the network indicator go to the "No Network" Icon and then back to LTE.

    I emailed a buddy who works as an Engineer for another provider, he speculated that it might be an issue with HD Voice (aka VoLTE) and at&t potentially having the network in testing and the network mishandling "grey" IMEIs (or unbranded handsets) and trying to either upgrade them to VoLTE and the device being unable to handle it and thus dropping the call as it is unable to drop back down to 3G.

    Take it for whatever it is worth,
    Dan
    jvai likes this.
    10-28-2014 10:19 AM
  17. tgp's Avatar
    It is something in the NY Metro area, it has been worse today than it was yesterday, almost every call it seems to happen on now. I have watched the network indicator go to the "No Network" Icon and then back to LTE.
    Some of you have mentioned a flaky signal. I haven't noticed that at all. I have strong, consistent LTE. Texts are working fine too (as far as I know). It's just the voice calls cutting out.
    10-28-2014 10:51 AM
  18. Gekko's Avatar
    It's not just the Nexus 5, the OnePlus One is having the same dropped calls problem with AT&T in the region. There are several threads about this on the OPO forums. (forums.oneplus.net)
    my guess is the problem happens with any BYOD device which isn't an official AT&T branded device.
    10-28-2014 03:45 PM
  19. dan1431's Avatar
    It very much might be any unbranded handset as these are the risks we run having unbranded handsets.

    I spoke with a colleague on at&t with a GPe M8 and he is having the same issues.

    I have a sense that it is something to do with voice as DATA is perfectly fine.

    Oddly colleagues in NJ are not experiencing these issues.

    Dan

    Posted via Android Central App
    10-28-2014 05:43 PM
  20. pirateghostabc's Avatar
    Same issue here in TN and Pa.

    Posted via the Android Central App
    10-28-2014 08:08 PM
  21. Aj Irawan's Avatar
    But when i use 3G connection, I have no problem making and receiving calls...

    Posted via the Android Central App
    10-28-2014 11:52 PM
  22. Ejhag75's Avatar
    I have been dealing with dropped calls since putting the Lollipop developer preview on my phone. I have tried setting the preferred network to 3G and it's still doing it. Calls are done on HSPA anyway. It's been really frustrating. Love the device, but I can't take the dropped calls.
    10-29-2014 09:17 AM
  23. Khalid Brown1's Avatar
    Had anyone heard anything when this will get fixed?

    Posted via the Android Central App
    10-29-2014 10:39 AM
  24. sjraman79's Avatar
    Lot of threads about this but no response.

    is that not possible to open a issue thread with ATT and explain this?
    10-29-2014 10:46 AM
  25. Ratmak's Avatar
    I called Google and ATT to get some troubleshoot. Ended up getting a new sim card and at the same time they put my IMEI in their system. So far with LTE I'm not having any problem receiving or making calls. It may somewhat have something to do with them upgrading their VOLTE

    Posted via the Android Central App
    So this is still working for you a couple days later? I might give AT&T a call tonight then. It's obnoxious to have to change my network preference every time I want to make a call :P

    Posted via the Android Central App
    10-29-2014 04:13 PM
116 123 ...

Similar Threads

  1. Why can't I edit a reply on my Samsung Galaxy S4?
    By SusanaR in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-26-2014, 10:53 PM
  2. Replies: 1
    Last Post: 10-26-2014, 10:44 PM
  3. Android 5 on Note 4
    By Mohamad J in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-26-2014, 05:49 PM
  4. lg g2 unlock on custom rom
    By mballin316 in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 10-26-2014, 05:48 PM
  5. ATT Mobile Locate, Have you had problems?
    By Chuck Young in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 10-26-2014, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD