1. regression's Avatar
    I have started getting pop ups after upgrading to Lollipop saying "Unfortunately, Google Play services has stopped". Anyone else getting this?
    11-21-2014 08:05 AM
  2. mrsmumbles's Avatar
    That's happened to me too I think. But no interruptions to it.
    Sawadi Kop likes this.
    11-21-2014 09:43 AM
  3. bjrosen's Avatar
    Yes, I see that all the time
    11-21-2014 09:48 AM
  4. regression's Avatar
    I wonder if this is affecting my battery life? For those getting this, how is your battery life?
    11-21-2014 09:49 AM
  5. Shilohcane's Avatar
    Yes, I see "Unfortunately, Google Play services has stopped" every time I re-boot my N5 even before I got Lollypop yesterday. I was a little disappointed after getting Lollypop last night and re-booted this morning to see I still got a "Unfortunately, Google Play services has stopped".

    Everything seems to still work even after I get that message.
    11-21-2014 10:05 AM
  6. Blaize19's Avatar
    I just started seeing it yesterday, after clearing the cache partition...

    Posted via my Nexus 5 via the Android Central App
    11-21-2014 10:09 AM
  7. TheDroidKid's Avatar
    Questions for everyone who has this issue

    1. Did you get the update through OTA (if yes go to question 2)
    2. Did you get the OTA by clearing Google Services Framework data? (if yes this is the reason why it keeps doing that)

    Fix.
    Factory reset the phone (best way)
    Delete your google account from the phone and re-add (I've seen it work the odd time)
    11-21-2014 12:45 PM
  8. regression's Avatar
    Questions for everyone who has this issue

    1. Did you get the update through OTA (if yes go to question 2)
    2. Did you get the OTA by clearing Google Services Framework data? (if yes this is the reason why it keeps doing that)

    Fix.
    Factory reset the phone (best way)
    Delete your google account from the phone and re-add (I've seen it work the odd time)
    I got 5.0 by flashing the factory image (which should be the same as a factory reset).
    11-21-2014 12:52 PM
  9. nexus89's Avatar
    Questions for everyone who has this issue

    1. Did you get the update through OTA (if yes go to question 2)
    2. Did you get the OTA by clearing Google Services Framework data? (if yes this is the reason why it keeps doing that)

    Fix.
    Factory reset the phone (best way)
    Delete your google account from the phone and re-add (I've seen it work the odd time)
    I have kept getting it too and yes to question 1 and no to question 2.

    Sent from my Nexus 5 using Tapatalk
    11-21-2014 01:16 PM
  10. macroguy07's Avatar
    I just downloaded and installed the latest version of Google Play Services, it may help.

    http://www.apkmirror.com/apk/google-...99771-438-apk/
    11-22-2014 12:36 AM
  11. Blaize19's Avatar
    Yes to 1, no to 2. Also, shortly after I posted yesterday it stopped, so...

    Posted via my Nexus 5 via the Android Central App
    11-22-2014 12:50 PM
  12. Shilohcane's Avatar
    Questions for everyone who has this issue

    1. Did you get the update through OTA (if yes go to question 2)
    2. Did you get the OTA by clearing Google Services Framework data? (if yes this is the reason why it keeps doing that)

    Fix.
    Factory reset the phone (best way)
    Delete your google account from the phone and re-add (I've seen it work the odd time)
    1. Yes
    2. No ( However I had the same issue with Kit Kat but everything seems to work even with the message )
    11-22-2014 04:23 PM

Similar Threads

  1. What Is ANT HAL Service?
    By Dankees in forum Samsung Galaxy Note 4
    Replies: 19
    Last Post: 02-21-2021, 04:00 PM
  2. Replies: 10
    Last Post: 10-06-2015, 01:49 PM
  3. Google Inbox app not displaying notifications?
    By yo0123yoyo in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 05-20-2015, 10:10 PM
  4. Replies: 3
    Last Post: 11-30-2014, 03:35 PM
  5. google search opens up like apps and not one single tab
    By guyslichten in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 11-21-2014, 12:27 PM
LINK TO POST COPIED TO CLIPBOARD