1. Neil Begin's Avatar
    After upgrade to Lollipop (OTA) no one can here be talk unless I switch it to speakerphone. Never had this problem before. Any ideas?
    11-22-2014 12:07 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried wiping the cache partition? Be aware that it can take 5-10 minutes on a N5. http://forums.androidcentral.com/nex...-recovery.html
    11-23-2014 02:41 AM
  3. Peter McIntyre's Avatar
    Hi, I'm getting the same thing on my nexus 5, format /cache didn't help

    Any other suggestions?
    11-23-2014 05:33 AM
  4. Neil Begin's Avatar
    Yup, tried that. Didn't work.
    11-23-2014 07:21 AM
  5. Neil Begin's Avatar
    I tried a Factory Reset from the Recovery menu and still no go. Only speakerphone and bluetooth headset work as microphones. Can't use any features that require voice, such as Google Search or "Ok Google". The Google Backup did work fairly well this time though. :~

    Anyone know how to report this to Google?
    11-23-2014 11:27 AM
  6. B. Diddy's Avatar
    Does it still not work in Safe Mode?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    11-23-2014 11:47 AM
  7. Brian Hall's Avatar
    Wow -- I have been having the same problem and had blamed it on hardware, but the "no microphone, speaker and bluetooth work" issue started for me after the OTA update as well.

    Sounds like nobody has figured it out yet?
    12-08-2014 06:43 PM
  8. Moosebear's Avatar
    I had this issue and just solved it with a complete wipe/factory reset. It's working fine now.

    The mic was working fine in video and other recordings, I tested it. It was only outbound calls that were a problem, I could hear the other party fine but my voice was faint and garbled to them. Going into "Safe Mode" improved it, but only partially.

    I called Google support and they walked me through the factory reset. It's triggered like this: (after making sure you have your data backed up) You go to shut the phone down by holding down the power button, then when the dialogue box comes up, you touch it and it gives you the option to wipe the device. The rest is automatic. The phone at one point stopped "deleting"and showed a Dead Android Icon on his back... (which was a little alarming) but it then resumed. Once I re-entered all my Google info, the calling sound is now working fine. I think you need a wifi connection to get the phone up again.

    PITA, but there it is. There may be a simpler solution. Took a couple hours all told, and I still have some set-up to do. On the bright side, there was an option to choose which of my apps to re-install, and I de-selected some that I had not bothered to delete before upgrading to Lollipop. Upgrading prematurely, it would seem.

    I mean, I get it, glitches happen. But seriously Google. The device is first off a PHONE. It has to be able to make CALLS.
    12-08-2014 08:45 PM
  9. Peter McIntyre's Avatar
    I also did a factory reset (and did not re-install any apps) and still no resolve.
    12-09-2014 05:19 PM
  10. Moosebear's Avatar
    Okay, after doing factory reset, I thought it was fixed but no, I still have this problem, but now it's intermittent.

    I called Google, and they issued an RMA. They'll send the same phone, but a refurb. They had me read the EMIA number back to them: I guess since I bought the phone less than a year ago, it's covered under warrenty.

    They said there's a chance the charge might come out on my card temporarily, but ultimately it won't cost me a cent.

    PITA, but at least I'll have a functioning phone.

    They also reassured me that the phone will be thoroughly tested and updated with Lollipop. Hmn. We'll see. I do appreciate the respect of the warrenty by Google.
    12-11-2014 01:24 PM
  11. Shilohcane's Avatar
    I had a echo of my voice on calls after Lollipop upgrade. After a factory reset and down loading the Apps no issues since.

    From what I read and don't know if it is true but the OTA Lollipop upgrade just stacks on top of the Kit Kat. I had never done any factory reset since I got my N5 since they came out. Have to admit it... seems to be a good idea to do a factory reset now after a major upgrade.
    12-11-2014 03:13 PM
  12. TheBattleTroll's Avatar
    Galaxy S5 same problem after my OTA Lollipop upgrade. Tried the factory reset and clearing the cache with no solution.
    02-07-2015 06:05 PM
  13. Moosebear's Avatar
    I had my N5 replaced by Google, the refurb they sent had 4.4. I upgraded to 5.01 recently and now I have the same problem again! Intermittently, people can't hear me over the mic. (Speakerphone yes) Crap! A reboot fixes it temporarily.

    Google says they'll send me another. Frig. I have to decide if I'll go for this as my warrenty expires this week. Any advice?
    I don't know if 5.1, when it comes out, will solve this...
    02-08-2015 10:30 PM
  14. Moosebear's Avatar
    Sent for yet another N5 from Google. Sigh. I suppose it might be some specific setting or app of mine that has caused this problem on two devices after upgrading. Google can't help me though, so they are just sending me another phone. Grateful they are so good about warrenty, but bugs like this are awful.

    All this is making me think about Iphone. Or Windows phone. I actually have a WP Nokia 520 as a back-up. Tempted...
    02-09-2015 10:41 PM
  15. Moosebear's Avatar
    Got my (second) replacement N5. KitKat pre-installed, works fine. It automatically downloaded the 5.01 update, ha! I won't be installing that.

    I find myself wondering if my mic issue for outbound calls might be caused by some glitch related to a setting of mine, or an app I use. Who knows? I like Lollipop, but not enough to risk having my phone not function as a phone.

    So it's Kitkat for now for me.
    02-15-2015 08:53 PM
  16. Garin Fouts's Avatar
    I just had this issue..if it is a S5 take the battery out for 30 sec. and place the battery back in turn on and it should work just fine....hope this helps
    06-24-2015 06:53 PM
  17. freddy w's Avatar
    Worked for me: Got similar problem yesterday on Sony Z3 after update. Turns out nothing to do with android or hardware. Simply disable "OK Google from every screen" in Google Now > settings > voice. It takes over mic on call screen.
    08-31-2015 08:22 AM
  18. Deon Joubert's Avatar
    Worked for me: Got similar problem yesterday on Sony Z3 after update. Turns out nothing to do with android or hardware. Simply disable "OK Google from every screen" in Google Now > settings > voice. It takes over mic on call screen.
    Thanks Freddy

    The Google app keeps on reactivating that option when updates occur. I've been able to fix this dead mic during a call symptom on my Z3 as well after seeing your post!

    Thanks again.
    09-02-2015 07:55 AM
  19. Stephan Tertel's Avatar
    Hello Freddy;
    can you still confirm, that Google Now was the cause for the microphone issue. I had a two Z3 compact and had to give them back because it was happening all the time, really annoying.
    09-20-2015 03:32 PM
  20. JWMNH's Avatar
    Both my son and I purchased S 5's just over a year ago. A short while ago after each of us had phone "updates" we both noticed people could not hear us speaking. They said we are fading in and out. You have to cup your hand over the microphone hole at the bottom of the phone in order for people to hear you, and even then it's not clear. This MUST have something to do with the update, whatever it was. I'm embarrassed to say I don't know what the upgrade was. It just said upgrade ready to install so I figured updates must be good. Wrong I guess.
    So, is shutting off OK google/google the fix, at least for now?
    09-20-2015 10:56 PM
  21. gomcse's Avatar
    Same problem on my OnePlus One. No one can understand me when I use the phone unless I turn on speaker phone or use bluetooth. It's ridiculous. The lollipop upgrade destroyed more on my phone than I care to list. I'm going to roll back to kit Kat because I can't find answers on how to fix anything. Worst upgrade ever. Broke a PERFECT phone. I'm physically and mentally so angry I just want to shoot this phone. Just because they're Google doesn't mean they aren't a pack of frakking idiots.
    10-02-2015 08:27 PM
  22. gomcse's Avatar
    had nothing but trouble after the update to 5.1.1, including,

    Garbled/useless microphone when making calls (only speaker/headset/bluetooth worked),
    Notifications going crazy with no way to turn them off,
    No "true silence" mode without shutting down everything including alarms,
    Ringtone for phone continuing to ring after Dismissing calls (required reboot to silence),
    Many apps no longer worked,
    Battery charging icon not animated,
    Battery circuit very picky...only select chargers and cables worked after upgrade when prior, everything worked,

    So many little annoyances, combined with huge ones (it's a PHONE and I can't use it for calls???) made me seek a way to rollback, which I did.

    I have a OnePlus One, and I think the issues are centered in the way the OPO works with Cyanogen Mod 12. I think CM 11 was better, and KitKat was flawless on the OPO. After the upgrades to 12 and Lollipop the phone was essentially useless to me.

    After rolling back, everything works again and I'm happy. I will never upgrade this phone. Also, I will never buy another OnePlus phone. The lack of rapid customer service is too much of a problem.

    Dave
    10-03-2015 07:34 PM
  23. jpolar's Avatar
    I have the same problem on my galaxy S5. Recently, the microphone quality has plummeted and most people have problems hearing me on calls. Comparison with old and new voice recordings also highlights the drop in volume / quality. I have done everything obvious, cleaned the microphone holes, factory reset the device, turned off noise cancellation, OK Google etc. Nothing worked. I sent it off to have the microphone replaced, which apparently they did, but even that hasn't fixed it. I'm going to send it back to them to have another look, but reading the comments it seems that this might be a software issue. Does anyone have any deeper understanding or relationshsip with Samsung / Google to see what the problem is?
    10-09-2015 06:15 AM
  24. Cory Rabalais's Avatar
    I've been having the same issue. All I can suggest is turning "OK Google" off. That worked for me.
    12-17-2015 04:30 PM
  25. Docjopei2006's Avatar
    i have the same issues... tried turning off google voice!!! but its not working still.... stupid lollipop upgrade...
    05-05-2016 03:52 AM

Similar Threads

  1. KitKat 4.4.4 GS4 Update Issues
    By jcp007 in forum AT&T Samsung Galaxy S4
    Replies: 8
    Last Post: 12-22-2014, 11:58 AM
  2. lollipop got me using my nexus 5 again
    By aldo82 in forum Google Nexus 5
    Replies: 5
    Last Post: 11-24-2014, 11:38 AM
  3. Flashed Lollipop using Wugfresh - now storage amt is wrong...
    By mellyf in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-22-2014, 10:50 AM
  4. Anyone experience weird speaker sound on Lollipop?
    By LezCronut in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 11-22-2014, 10:46 AM
  5. Battery life after warranty repair
    By jayjay234 in forum Samsung Galaxy Tab S 8.4
    Replies: 0
    Last Post: 11-22-2014, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD