1. curiouscabbage's Avatar
    I've got a Nexus 5 running Android L, and I've just done a standard update of all my apps to their latest version - no Google app is running now, though. Not Google Keyboard, nor Keep, nor Camera, nor Plus. This, obviously, is a very big issue. I just get a message like "Unfortunately, Gmail has stopped."

    What is going on, and why is everything crashing? How can I make everything work again?
    11-29-2014 09:46 AM
  2. kilskev's Avatar
    Have you tried clearing google services cache

    Sent from my AOSP on HammerHead using Tapatalk
    11-29-2014 10:32 AM
  3. curiouscabbage's Avatar
    This hasn't worked.
    11-29-2014 12:12 PM

Similar Threads

  1. Why does photo visible in Kies not do anything?
    By chiswick_doonhamer in forum Ask a Question
    Replies: 3
    Last Post: 12-04-2014, 01:09 PM
  2. Google Contacts Sync Issue
    By andyhicks92 in forum Samsung Galaxy SIII I9300
    Replies: 7
    Last Post: 11-30-2014, 03:55 PM
  3. New Google Glass Names?
    By Jas_AFK in forum Google Glass
    Replies: 1
    Last Post: 11-29-2014, 06:50 PM
  4. Why can't I open the gallery?
    By Mhamad Assy in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 11-29-2014, 04:28 PM
  5. Replies: 1
    Last Post: 11-29-2014, 05:27 AM
LINK TO POST COPIED TO CLIPBOARD