1. Alex Karim's Avatar
    So I've had lollipop since the Dev preview was released and I had less bugs on the preview than the final release. After side loading lollipop my phone randomly restarts itself and goes into a crazy loop. It gets to the point that when I try to get into recovery mode I can't make it to the restart boot loader screen without my phone constantly restarting. Eventually it stops after a few minutes or up to a few hours. When this cycle occurs and I plug it into the charger the cycle gets even worse. My phone was unusable for over 5 hours yesterday.
    I've tried restoring it but no luck. What do I do !?

    Posted via the Android Central App
    12-01-2014 09:43 PM
  2. Alex Karim's Avatar
    Here's a video to demonstrate

    Posted via the Android Central App
    12-02-2014 10:10 PM
  3. belodion's Avatar
    In the video, before the robot appears, you are clearly thumbing the power button, but are you also pressing the volume button with your index finger? In those brief moments when the robot is on the screen, are you unable to select any other option via the volume button, with your thumb off the power button?
    12-03-2014 05:46 AM
  4. Alex Karim's Avatar
    Unfortunately no. It restarts before I can select anything

    Posted via the Android Central App
    12-03-2014 12:08 PM
  5. belodion's Avatar
    I imagine you've tried pressing buttons in every possible order and combination and for different lengths of time from several times a second to long presses lasting several minutes. It could just be a hardware problem related to the power button but it does seem more than a coincidence that it happened after the sideloading. Have you tried plugging into a PC and doing various things?

    Posted via Android Central App
    12-03-2014 05:24 PM
  6. Jhay Yap's Avatar
    Hi I have the same exact problem so I wish someone here can help. I flashed lollipop from Google Website the latest one last Nov 22 if im not mistaken everything works great except yesterday. constantly looping to google logo then the 4 colored dots loading screen then google logo. I tried to reset volume up down + power or volume down + power but no lock. cant flash again because it wont stay on to the fastboot screen will reboot after few secs please help
    12-03-2014 06:36 PM
  7. Alex Karim's Avatar
    Must be a software bug. I learned that if you keep tapping the power button as it boots you can get it to turn off but once you stop it'll turn off shortly after

    Posted via the Android Central App
    12-04-2014 09:44 PM
  8. wlolsen's Avatar
    I am having the same problem and have been for the last 3 days. I've been trouble shooting it myself and I have come up with the following things:

    Observations
    - It actually first happen to my wife's Galaxy S5 first. Made her phone unusable for 3 hours. I have her take the battery out for 30 minutes, wipe the cache, but the only thing that fixed it was a factory reset. She did use the auto recovery (which may be why she has had the problem happen again).
    - I was at work when hers did it, but later that evening when I got home and was going to bed, mine started doing the same thing, I have a Galaxy Note 3.
    - Tried the same things, but only a factory reset fixed it.
    - The next morning my phone locked up twice to the point, that when I pressed the power button or home button to unlock the phone, nothing. Acted like the phone was turned off. The only thing that fixed it was holding the power button down for 10-15 seconds to restart it.
    - After the two lock ups, the phone worked fine the rest of the day. I was connecting to all networks, T-Mobile, WiFi's, and Bluetooth. No problems. When I got home that day, I turned on the WiFi to connect to my home WiFi and almost immediately it started the reboot loop. I pulled the battery, powered on the phone and as soon as the WiFi indicator came on I turned off the WiFi. The phone stopped rebooting.

    So I believe, my reboot loop (not sure if yours is the same) is caused by my home WiFi. Weird because it doesn't not do it with other WiFi's (I have used 3 others during this time with no problems). I'm not sure what is going on, but any ideas would be appreciated.

    Wade
    12-11-2014 08:49 AM
  9. Alex Karim's Avatar
    I think our issues are stemming from different problems. Nothing fixed my issue I had to get a replacement

    Posted via the Android Central App
    12-14-2014 01:38 PM

Similar Threads

  1. Why won't my phone stay connected to the open wifi?
    By Sarah LeViness in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 12-04-2014, 04:09 PM
  2. Did I ruin my phone?
    By kiefchief109 in forum Sprint Epic 4G
    Replies: 1
    Last Post: 12-03-2014, 12:50 AM
  3. Phones trade in value dropping by the day!
    By SupersoNick_95 in forum AT&T
    Replies: 2
    Last Post: 12-02-2014, 07:46 PM
  4. Why am I not able to install HTC Sync Manager?
    By ckincart in forum HTC One M8
    Replies: 4
    Last Post: 12-02-2014, 03:31 PM
  5. Droid Mini Speaker phone works but not regular speaker
    By kiddris6 in forum Motorola Droid Mini
    Replies: 1
    Last Post: 12-02-2014, 05:59 AM
LINK TO POST COPIED TO CLIPBOARD