1. rob7622's Avatar
    I recently ran the factory 5.0 image on my Nexus 5 and have noticed a problem with my 5 shutting down randomly necessitating me to power it back on. The only problem though is that if I try to power it back on w/o external power it shuts back down right after the four colors merge. I never get the 'android'.

    In order to reboot my phone I need to have it plugged into an external power source; wall wort or USB in my car.

    My battery is never fully drained when this issue occurs...last night I was at 57% upon reboot.

    The only thing I've noticed is that I'm doing something that uses LTE...surfing the web...Facebook.

    Thoughts?
    12-02-2014 09:13 AM
  2. rob7622's Avatar
    FYI...I'm on the current factory image LRX210
    12-02-2014 09:23 AM
  3. phattysalz's Avatar
    I had a similar issue shortly before the lollipop update and it continued after the update. The phone would shut down while I was using it and it would shut down as soon as it booted up. Would only boot up when charging.

    What I noticed was upon booting up, the battery would be real low despite having 70+% before initially shutting down. I saw some other forums of batteries dying early and they would bulge. Looking at the profile of my phone I could see the back was actually bulging a bit above the battery.

    I bought a replacement battery and replaced it. So far so good. Seems to have fixed it. I don't know why the battery died in one year.

    Check to see if your battery is bulging or instantly dropping to dead upon power up. It is not very difficult to replace the battery. Ifixit gives a nice tutorial.

    If it is not the battery, try a factory reset or flash the lollipop image files.

    Good Luck!

    Posted via the Android Central App
    12-10-2014 07:05 PM
  4. madhuram5's Avatar
    I m having same issue but...when I went to service center they said to degrade .... But same problem persist

    Posted via the Android Central App
    12-16-2014 07:23 AM
  5. srkmagnus's Avatar
    I m having same issue but...when I went to service center they said to degrade .... But same problem persist

    Posted via the Android Central App
    Have you asked about a warranty replacement or repair? It sounds like the battery is the problem here.
    12-16-2014 09:18 AM
  6. dudleynascar's Avatar
    I'm having the same issue right now. I've taken screenshots of the battery usage when i power it on with usb power and it shows an immediate drain in the battery. The shutdown happens randomly and isnt dependent on a specific app. When i turn it back on it starts the battery very low and charges it from there. Seems to be a hardware issue but still trying to pinpoint whats going on.
    02-10-2015 08:26 PM

Similar Threads

  1. How do I get my S3 off of the boot logo?
    By Dil Singh in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 02-07-2016, 05:00 PM
  2. LG G2 GPS Stopped Working with Google Maps
    By dinokath in forum LG G2
    Replies: 5
    Last Post: 09-14-2015, 04:15 AM
  3. Note 4 verizon like new with charging bundle!!!
    By brdl04 in forum Marketplace Archive
    Replies: 15
    Last Post: 12-16-2014, 09:05 PM
  4. Why isn't TalkBack switching off in the default browser?
    By uel in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 12-04-2014, 02:06 AM
  5. youtube problems in full screen
    By Cameron K in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 12-02-2014, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD