1. Drew5316's Avatar
    Twice today, I've received notice of the OTA update for 5.0.1. Each time, I download and restart as stating in the instructions, but each time, it has rebooted, I receive the droid laying on it's back with a red triangle around an exclamation mark. Any ideas on how to get this to work without resetting the phone?

    Thanks.
    Drew
    12-17-2014 08:27 PM
  2. Kage_'s Avatar
    Is your phone rooted? If so you can't update it with the OTA version. If it's not rooted, then a factory reset and then update maybe your only option. Backup what you need cause the factory reset will wipe your phone.
    12-17-2014 09:29 PM
  3. Drew5316's Avatar
    Not rooted, just stock from the Play Store. I sent a bug report to Google. Would really like to not reset, but maybe it will have to be. Thanks for the reply.

    Drew
    12-17-2014 10:12 PM
  4. camanokid's Avatar
    My 5.0.1 OTA went fast & smooth.
    12-18-2014 09:07 AM
  5. srkmagnus's Avatar
    Let us know how the update goes.
    12-18-2014 10:36 AM
  6. Drew5316's Avatar
    Ha! What a ride.... From the bug report, the Google Android Hardware support staff said that my phone would have to be replaced, and they needed my shipping address. I sent it, along with my Google Play receipt for the phone, then got a message in the afternoon stating that the engineers had created another update (to the update). It was true as when I went to download it, it was 33MB vs 13MB in the original update. This time, everything went smoothly. I haven't tested it in-depth, but it appears to be working just fine from a casual use POV. Just goes to show you, if you document the errors, play nice and send in bug reports (instead of just 8!tch!ng), things will get fixed. It's a two-way street. Google needs quality user feedback as much as we need their well-behaved services and technical expertise.

    Drew
    12-18-2014 07:45 PM
  7. joselito76's Avatar
    I have the same issue ,but I am rooted. Now the phone said is up to date. I have done all my update with the phone rooted and no issues until today.

    Posted via Android Central App
    12-18-2014 09:30 PM
  8. macroguy07's Avatar
    Lollipop updates differently and checks to see if any modification has been done as rooting the phone, if so, the OTA update will fail.

    Your choices are to unroot or to flash the factory image.
    12-18-2014 11:42 PM
  9. Leandro Santos2's Avatar
    Do not blame rooted devices on this one!

    My N5 is as delivered and got same problem. With the 13Mb update it was dead. Cleaning the cached (suggested by Google support) made it even worst. No rebooting.
    Had to use the recovery mode to get phone back (5.0).

    After few hours I got a new update, this time 33Mb. So Google, despite not releasing a single note, identified the problem and fixed it.
    12-19-2014 09:15 AM
  10. Dave Brzeczek's Avatar
    I am having this same problem. I bought my phone on eBay...I know I know...

    But how do I know if my phone is rooted or not?

    I've tried the update multiple times. It's a 5xxMB file so I'm not sure what is going on. I've thought about just factory resetting it, but I'm not sure that would work. Any suggestions?

    Thanks!
    01-30-2015 12:24 AM
  11. jj14x's Avatar
    But how do I know if my phone is rooted or not?
    https://play.google.com/store/apps/d...ootcheck&hl=en
    01-30-2015 09:45 AM
  12. Dave Brzeczek's Avatar
    I did the factory reset and tried again. Still failed.
    02-02-2015 01:18 AM

Similar Threads

  1. How do I manually get the Nexus 4 Lollipop update?
    By takpro in forum General Help and How To
    Replies: 6
    Last Post: 12-22-2014, 11:43 AM
  2. Replies: 5
    Last Post: 12-18-2014, 05:30 PM
  3. Replies: 1
    Last Post: 12-17-2014, 09:19 PM
  4. New to android
    By matthew costantino in forum Android Apps
    Replies: 1
    Last Post: 12-17-2014, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD