1. Harry Fajina's Avatar
    I have Google Calender running on both my iPhone and Nexus 5. I get notifications on my iPhone but not my Nexus 5. I've been through every setting I can find but nothing has helped. I don't have SMS notifications enabled.

    Has Google broken something or do I have to do some kind of dance to make it work?

    Thanks
    01-03-2015 05:22 PM
  2. anon(5600632)'s Avatar
    I also have Nexus 5 on 5.01 and notifications work fine with no special dance. Open Google Calendar, go to settings-general and scroll down to "notify on this device". Also check, by touching your volume button, that you haven't accidentally reduced notifications to "priority" or "none" , in which case you'd be suppressing calendar notifications. A restart of the phone never hurts.

    If you have already done that and it doesn't work. I'd suggest uninstalling and reinstalling the Calendar app, as well as going to settings-storage-cache to clear everything.
    01-03-2015 05:36 PM
  3. Harry Fajina's Avatar
    Reinstalled and cleared the cache. Got my first notification upon rebooting. Fingers crossed I get more!

    Odd that I had to do this as it was already a clean install of Lollipop.

    Thanks!
    01-03-2015 06:15 PM

Similar Threads

  1. DROID MAXX: Lollipop Update News
    By TechCaptain in forum Motorola Droid MAXX
    Replies: 146
    Last Post: 02-19-2016, 04:26 PM
  2. How do I change the colors on a HTC M8 Calendar?
    By rschoenert in forum HTC One M8
    Replies: 2
    Last Post: 07-05-2015, 08:16 AM
  3. Replies: 1
    Last Post: 01-04-2015, 04:34 PM
  4. How do you delete old SMS / Text Messages on Lollipop rom?
    By z-man in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 01-03-2015, 09:04 PM
  5. Replies: 0
    Last Post: 01-03-2015, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD