1. Nezza42's Avatar
    I've had my UK spec Nexus 5 for a little over 18 months with no issues.

    It's running 5.1.1

    I've recently been having battery drain issues and a warm case back, I replaced the battery and although battery life is now drastically improved, I am still having issues.

    I installed COOL TOOL from the play store

    It shows that the CPU is constantly running at between 50% & 60% and that the most process intensive service is APPLYPATCH

    I've done a full factory reset, and only installed cool tool & it's exactly the same!

    Any ideas why APPLYPATCH is constantly running????

    Thanks for any advise
    07-05-2015 05:54 PM
  2. itguyjax8430's Avatar
    I've had my UK spec Nexus 5 for a little over 18 months with no issues.

    It's running 5.1.1

    I've recently been having battery drain issues and a warm case back, I replaced the battery and although battery life is now drastically improved, I am still having issues.

    I installed COOL TOOL from the play store

    It shows that the CPU is constantly running at between 50% & 60% and that the most process intensive service is APPLYPATCH

    I've done a full factory reset, and only installed cool tool & it's exactly the same!

    Any ideas why APPLYPATCH is constantly running????

    Thanks for any advise
    Welcome to Android Central!

    The update to Lollipop has been a long and hard one for a lot of devices. Most of the time doing a factory reset fixes the issues. It was a major change to the OS and more than likely all those changes have messed up a lot of processes.
    07-08-2015 11:15 AM
  3. Nezza42's Avatar
    But it's been running lollipop for months without an issue, just seems to have started recently.

    Sent from my LG-V500 using Tapatalk
    07-08-2015 11:20 AM
  4. itguyjax8430's Avatar
    But it's been running lollipop for months without an issue, just seems to have started recently.

    Sent from my LG-V500 using Tapatalk
    Not sure but might be worth a try.
    07-08-2015 02:12 PM
  5. Nezza42's Avatar
    But I've already fine a factory reset & it's still the same 😢

    Sent from my Nexus 5 using Tapatalk
    07-09-2015 07:00 AM

Similar Threads

  1. constant random reboots and remote unpairings
    By GoBigRed4 in forum Google Nexus Player
    Replies: 2
    Last Post: 07-07-2015, 08:03 AM
  2. Why did my data usage and power usage suddenly skyrocket?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2015, 06:01 PM
  3. ? Phone calls and Internet usage at the same time?
    By VZWsucks in forum Motorola Droid Turbo
    Replies: 9
    Last Post: 07-04-2015, 08:40 PM
  4. Replies: 1
    Last Post: 07-04-2015, 07:35 PM
  5. Wifi battery usage
    By mahers in forum Motorola Droid Turbo
    Replies: 2
    Last Post: 07-04-2015, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD