1. Glasgow84's Avatar
    Nexus 5, Android 5.1.1

    Screenshot here uploadpie.com/633M8

    For the past few days I've been sing ! symbols over my carrier and WiFi signals intermittently, and it seems to be this way now more than not. I've switched the phone off and on but it didn't help any.

    Any ideas?
    07-09-2015 04:51 AM
  2. belodion's Avatar
    Welcome to AC and the Nexus 5 forum.

    The exclamation marks mean that there is not a complete connection, or something similar. It may be worth speaking to your network provider about it....a different SIM may help.

    Posted via the Android Central App
    Glasgow84 likes this.
    07-10-2015 07:29 AM
  3. Morty2264's Avatar
    This sometimes happens with my Wi-Fi connection... I turn it off and on and reconnect and sometimes it helps. Other times, we had to reload the Wi-Fi in the house, so it could be the phone or the connection in the home. Are your other devices working well with the Wi-Fi?
    Glasgow84 likes this.
    07-16-2015 12:33 PM
  4. Glasgow84's Avatar
    Sorry, hadn't realise there were responses to this!

    It happens to both WiFi and my carrier signal bars simultaneously - at home, on the go or at work, which really makes me feel like it's a phone issue. I don't use my phone much really so it hasn't been bothering me that much, but I know sometime when I really need to use it this will suddenly become a huge issue...
    07-17-2015 06:06 PM
  5. belodion's Avatar
    I don't see why I suggested a different SIM, since as you say it affects both mobile and wifi signals. I apologise.
    Yes, it could be a device problem.

    Posted via the Android Central App
    07-18-2015 06:59 PM

Similar Threads

  1. Smart Playlists on Android?
    By htc_newb in forum HTC One M9
    Replies: 3
    Last Post: 09-28-2015, 05:04 PM
  2. Why won't my Samsung Galaxy Tab 3 turn on/charge?
    By TheBronyArtist12 in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 07-12-2015, 03:14 PM
  3. Why did my apps delete after the Lollipop update on my SG S4?
    By AC Question in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 07-09-2015, 07:08 AM
  4. Replies: 0
    Last Post: 07-09-2015, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD