1. ahsanmdm's Avatar
    Hi Everyone,

    Mobile Stuck on Bootloader Menu When Mobile is turn on it automatically come at Bootloader menu, I cannot install any stock room, even its recovery also not working/it is not going into recovery mode just black screen when i press power button on recovery mode or start, also viewing on bootloader menu "BASEBAND VERSION - N/A", When i try to Flash stock Rom i got error on CMD "(remote: flash write failure)" & "(remote: failed to erase partition)" I was using Lollipop 5.1.1 at my Device.

    My Device info:

    Nexus 5
    Hammerhead D820 (H) 16GB
    07-21-2015 03:51 AM
  2. rhea's Avatar
    It does sound like files are corrupted or SD card damaged. You are able to see device info from Fastboot commands (fastboot devices)? This can be a problem with USB cable even if the cable works under other circumstances. You've tried other USB ports on computer? Have you tried wugs nexus toolkit? (http://www.wugfresh.com/nrt/) If nothing else, it creates a log that you could submit to him that might help you troubleshoot.

    Sent from my Nexus 9 using Tapatalk
    07-21-2015 05:13 AM
  3. Cretu Radu's Avatar
    I appear to have the same problem. Have you solved it somehow ?
    09-25-2015 09:48 AM

Similar Threads

  1. Trying to replace the glass on my S4 Samsung Active, can I get some help?
    By AC Question in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 07-21-2015, 04:11 AM
  2. Replies: 0
    Last Post: 07-21-2015, 03:30 AM
  3. How do I root my Pendo PNDPP44QC7?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-21-2015, 03:26 AM
  4. Samsung Galaxy S6 SM-G920I AT&T LTE problems
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-21-2015, 02:13 AM
  5. Replies: 0
    Last Post: 07-21-2015, 01:14 AM
LINK TO POST COPIED TO CLIPBOARD