1. SRFast's Avatar
    My Nexus 5 running Marshmallow received a notice that there was a system update available so I downloaded and installed the Android security patch dated November 01, 2015. The patch was installed successfully so I assumed there was no issues. Everything was working fine until I left the coverage area of my WiFi network and had to use my T-Mobile 4G LTE data connection. I started to notice that several of my apps including SiriusXM and Google Now could not connect.

    I did some testing and determined that the problem is related to the Private Internet Access VPN app I use. I get failed connections when using the VPN using a UDP connection on the cellular network. When I connect using TCP, everything works fine. When I am using a WiFi connection, everything works fine regardless of the connection type. Also, everything works fine when there is no VPN.

    I am convinced my connection problems are related to the security patch because:
    1. Everything worked until I installed the patch
    2. My Nexus 6P is still on Android Security Patch dated October 01, 2015 has no connection issues running the same apps.

    Anyone else have issues with the latest security patch? TIA
    11-09-2015 07:51 PM

Similar Threads

  1. Replies: 8
    Last Post: 11-12-2015, 12:17 AM
  2. Update added app optimization
    By Gary_Berg in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 11-10-2015, 04:15 AM
  3. Replies: 7
    Last Post: 11-09-2015, 10:30 PM
  4. Google Play not working on Android 2.2 Froyo?
    By Moonshadow830 in forum General Help and How To
    Replies: 0
    Last Post: 11-09-2015, 07:23 PM
  5. CM no Installing Updates?
    By AC Question in forum Barnes & Noble Nook HD / HD+
    Replies: 0
    Last Post: 11-09-2015, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD