1. Gasconman's Avatar
    I have just bought a Netgear EX6200 Extender and a Netgear AC785 SIM card router with a 4G SIM inserted. The initial setup was perfect and I was able to use my Nexus 5 to access the internet via the EX6200 from all over the house. But after two days, for no apparent reason, my Nexus 5 (Marshmallow) suddenly could not get past "Obtaining IP address" when trying to connect to the EX6200 although my PC was able to connect properly with no problem (and I was also able to connect the phone successfully direct to the AC785 router).

    To try and solve the problem I reset both the AC785 and the EX6200 to their factory defaults and went through the same setup procedure as before. Now, although I can connect to the internet from my PC and my wife's Samsung tablet (Android) my phone still will not connect. After a bit of a pause whilst "Obtaining IP address", it shows as "Connected but no internet access"

    I can see no reason for this and am absolutely stumped.

    Has anyone any ideas as to why this might be?

    Thanks in advance
    11-18-2015 08:46 AM
  2. B. Diddy's Avatar
    You've already tried forgetting the network on the phone, then connecting again?
    11-18-2015 11:37 AM
  3. Gasconman's Avatar
    Yep, I spent about four hours trying to sort this out and tried evrything you could think of, which is why I got so frustrated. In the end I decided to return the EX6200 extender to Amazon and buy a cradle for the AC785 instead. The cradle has an ethernet port so all I need is to connect the cradle to a wireless access point and all should be fine.
    11-18-2015 04:36 PM
  4. B. Diddy's Avatar
    In my experience, wi-fi range extenders can cause things to act a bit funny, so I agree with your move. I used to have an extender, which would cause intermittent problems of not being able to connect to the web as well. Ultimately, I set my network up with the main cable modem/router in my study (at one end of the house, where the best cable input is), connected to a Powerline (which converts the house's electrical outlets into Ethernet ports). In the more central part of my house, I set up another router as an access point, connected via Powerline. It has to be a separate SSID in order to work best, but this ensures good coverage of my whole house.
    11-19-2015 11:08 AM
  5. Digiclash's Avatar
    That is definitely a virus problem please try to reset your phone ,You will definitely get a solution
    11-24-2015 02:12 AM

Similar Threads

  1. Cant connect my tablet on PC after changing the frimeware .
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2015, 12:04 PM
  2. Replies: 1
    Last Post: 11-18-2015, 12:28 PM
  3. Replies: 1
    Last Post: 11-18-2015, 12:13 PM
  4. Play store Check Your Connection and try again
    By Super MoDeY in forum Google Play Store
    Replies: 2
    Last Post: 11-18-2015, 11:45 AM
  5. I'm trying to swap from GS6E to iPhone 6 but
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD