1. Ilfracombe's Avatar
    I was getting the 'process system isn't responding' message more and more often, so I took somebody's advice and went into recovery mode to wipe the cache partition. I followed instructions in this forum.
    As far as I can tell, I did it correctly. However, after a couple of hours of watching the yo-yos, the phone still hadn't booted up, so I pressed the power button and tried to boot up. Again, an hour of the yo-yos. I went back into recovery mode and restarted that way, but still, permanent yo-yos.
    So, is there anything I can do about this? Anything I might have done wrong?
    Thanks
    01-09-2016 09:11 PM
  2. jball32's Avatar
    I'd use a backup considering you can get in recovery,if it's not a custom recovery than I would "fastboot" TWRP so you can use a backup or Rom .
    01-09-2016 09:36 PM
  3. Ilfracombe's Avatar
    Sorry, I don't know what you mean. Backup? Fast boot? TWRP? Rom?
    Perhaps I should know, so I would be grateful if you could point me to somewhere that would explain.
    01-09-2016 10:14 PM
  4. Kelly Kearns's Avatar
    Wiping a cache won't cause a problem. Also the cache wipe for a Nexus takes longer than my Samsung but not a couple of hours..

    You are not rooted?
    01-09-2016 10:17 PM
  5. Golfdriver97's Avatar
    That sounds strange. Reflashing the stock ROM should get you back up and running.
    01-09-2016 10:19 PM
  6. Ilfracombe's Avatar
    Thanks, but sorry. Rooted? I have no idea. Reflashing the stock ROM? How would I do that? Again, I suppose I should know, so I would be grateful if you could point me to somewhere that would explain.
    01-09-2016 11:08 PM
  7. Ilfracombe's Avatar
    Here is some more info that I've just noticed:
    At the bottom of the recovery menu page on my phone, there is the message:

    Supported API: 3
    E: failed to mount /cache (Invalid argument)
    01-09-2016 11:28 PM
  8. Ilfracombe's Avatar
    Decided to wipe data and do a factory reset. It stuck on Formatting /data for 30 minutes, then finally completed wiping data, and I rebooted the system.
    However, it is now stuck on the yo-yos. I think this is called a boot-loop.
    01-09-2016 11:55 PM
  9. Kelly Kearns's Avatar
    Just stand by, someone will be by to help tell you how to get this fixed.
    01-10-2016 12:08 AM
  10. jball32's Avatar
    So we can assume your Bootloader is still locked

    Here is the official Nexus device factory .img page. 👇

    https://developers.google.com/androi...s/images?hl=en

    Read the entire page over and over till your eyes dry out .also our device is called "Hammerhead " as well

    Might be an easier/faster solution if you use the tool in the video linked below on how to unlock the bootloader,recovery and root 👇


    01-10-2016 03:14 AM
  11. Mr Yorkshireman's Avatar
    If you are getting the Supported API:3 loop then your cannot get into the bootloader to do anything.

    I had this problem with two Nexus 7 2012 tablets and have recovered them both this way.
    While in this loop ADB is loaded so you need to have the ADB/Fastboot drivers installed and working.
    With your device attched to your PC go into the command prompt and type 'ADB Devices' wihout the quotes of course and hopefully it will show the ID of your tablet.
    If it does then Type' reboot bootloader' and it should boot into the bootloader.

    Now you need to see if fastboot is working so type 'fastboot devices'. Again it should show you the ID of your device. Download the latest stock update and estract the files. For the latest Nexus 7 2012 you will find the bootloader image file called 'bootloader bootloader-grouper-4.23.img'.
    Type 'fastboot flash bootloader bootloader-grouper-4.23.img'
    This will make sure you have the correct bootloader installed. Now type 'fastboot reboot-bootloader'

    Your tablet should now boot into the bootloader again with no problem. To flash the stock image then type 'flash-all.bat' or if you wish type 'fastboot -w update image-nakasi-lmy47v.zip' then when that has finished type
    'fastboot reboot' and set up your tablet again.

    If you have problems make sure you have a good USB cable, the proper ADB/fastboot drivers installed and it has been suggested not to use a USB 3 port.

    The only other trouble I had with one of my tablets was that when it rebooted it said that my data was encrypted or currupted and I had to enter my google password and once I found that fastboot did not work. I ran ADB devices and it found my tablet so I ran fastboot devices and it was ok then.

    I could not get ADB to work at all so I used Linux instead which does not need the drivers but does need the ADB/fastboot repository installed.

    I installed VirtualBox on my windows 10 laptop and installed Peppermint Linux in VirtualBox. This enabled me to get booted into bootloader on both occasions.

    I hope you have as good a result as I have and that this helps you.
    12-30-2016 02:10 PM

Similar Threads

  1. Why do contacts so long to load?
    By Samsung Nate5 in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 06-07-2016, 04:24 PM
  2. Do I Make the Switch To Straight Talk? Cricket? Neither?
    By nbarr7655 in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 01-11-2016, 12:35 PM
  3. How can I disable the hot button?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2016, 11:09 PM
  4. Replies: 1
    Last Post: 01-09-2016, 11:09 PM
  5. Replies: 3
    Last Post: 01-09-2016, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD