10-10-2017 11:22 AM
30 12
tools
  1. akhilvijay's Avatar
    Hi,

    I bought a Nexus 5 in September 2015, I've been quite happy with it since then but it started driving me crazy recently. The notification bar isn't working anymore: I can't see what my notifications (quite annoying because when my phone vibrates, I don't know what for), and I can't pull down the bar. Also, the home and recents bottom buttons stopped working (they glow I touch them but nothing happens). These 3 things occurred after rebooting my phone after it was turned off because it ran out of battery.

    As a new member, I cannot post a link to the video that shows my problem (in case I haven't phrased it properly). However you can find it on YouTube, if you search for "Can't pull down notification bar, home and recents button not working on Nexus 5" (keep the quotation marks). First I try to pull down the notification bar but only the date appears; then I enter the settings and can't use home and recents buttons

    I have tried:
    -rebooting the phone
    -clearing app cache
    -clearing system cache

    Is there something I can do?

    Thank you.

    Thank God, Im not alone. Hey guys Im facing the exact issue in my Moto G3. I am using this device for the past 3 years without an issue. This is the first time in my life I am facing this kind of strange software bug in my android. I know factory reset will fix this issue but still need to find another work around for this. I cannot see the user menu in settings so that I can switch to guest.
    And Im gonna try the safe mode thingy now. But I have no clue how this thing happened. 😢 Yesterday I got the android nougat update notification. But I dint do it until now. But this problem started all of a sudden. Any effective work around for this??

    Thanks
    01-12-2017 11:41 PM
  2. mick14731's Avatar
    Did you buy the phone "new" from a carrier, online, or retail shop? The phone was released in 2013, but warranty starts on the day it was purchased. Since you bought it in 2015, it should be under warranty providing you bought it at an authorized dealer. You might want to attempt getting a replacement from where ever you bought it.

    Other than that, the only other thing I can think of is you factory reset the phone. You'll need to back up all your data as the factory reset will wipe the phone to how you pulled it out of the box. If the phone still doesn't work, then its something else which might require you taking it to a repair shop.
    I'm having the same issue on my Nexus 7, when I try and switch to guest it immediately switches back to my profile.
    04-18-2017 03:22 AM
  3. Kailas Pune's Avatar
    Sir hi..I am using Micromax dual 5 ..based on Marshmallow version from last night it suddenly stop to operate home recent and back buttons ..it only vibrate when I press it I reboot it shut down ..but not work it ..what I should do please help..
    08-16-2017 03:06 PM
  4. derekmg's Avatar
    I'm having the same exact issues on a Pixel XL. It first happened while I was running a beta for 8.0. Now I have the full 8.0 release installed, and it's happened again - twice. I don't know what is causing it.

    I have not tried switching to guest mode and back, but some users report that fixes it. Going to try that the next time it happens!

    What I did to resolve this was:
    1. Sideload (from my laptop) a launcher app (I used Nova Launcher.) I downloaded it to my laptop, connected my phone via USB cable, changed USB setting from 'charge' to 'transfer files,' copy the .apk file over and install it.
    2. Then I created a widget using Nova that will run the Android Startup Wizard.
    3. Run the Startup Wizard by clicking on the widget icon.

    Now when it happens I just tap the icon, got through the setup screens and I'm back in business. Now looking for a permanent solution!!
    08-28-2017 12:39 PM
  5. ToStretchCash's Avatar
    I have a Nexus 10 running the latest 7.1 Lineage image and had the same problem after updating the system and the GApps... here’s how I solved this problem on my tablet... maybe it will help someone else...
    1) Use TWRP as your recovery loader
    2) Backup your image using TWRP
    3) Install the latest GApps - I use the Nano version
    4) Wipe the Cache after the install is complete
    5) Reboot (do not install Lineage) and wait for the system to settle
    6) Reboot into recovery (TWRP)
    7) Install the latest Lineage (I use nighties)
    8) Wipe the Cache after the install is complete
    9) Reboot and wait until everything loads
    10) Problem solved.
    10-10-2017 11:22 AM
30 12

Similar Threads

  1. Replies: 4
    Last Post: 04-10-2016, 12:01 PM
  2. Android 6.0 rolling out to the Z5C
    By raqball in forum Sony Xperia Z5 & Z5 Compact
    Replies: 5
    Last Post: 03-12-2016, 09:53 AM
  3. How do I change email notification vibration to short vibrations?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-08-2016, 06:22 PM
  4. Is there a fix to the Facebook/Corporate Contact bug?
    By AC Question in forum Facebook Home
    Replies: 1
    Last Post: 03-08-2016, 06:22 PM
  5. copy and paste
    By ep1 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-07-2016, 06:37 PM
LINK TO POST COPIED TO CLIPBOARD