1. Aleksander Gramatyka's Avatar
    Hello. Trying Flash Stock+unroot but i have some problems. after downloaded android 6.0.1 build MMB29V from NRK i have a error when writing system SCREEN:
    Zippyshare.com
    Writing
    \’system\’ fails with error "bogus chunk size for chunk
    after that system bootloops twice and goin to twpr2.8.6 recovery, after restart that same (two restarts then goin into twrp)

    Edit: Tried manually flash again xtrasmooth rom (using NRK, that was my old rom) and after that stocked in google logo, when goin into bootloader NRT can't see device anymore and when trying go into revocery there is only android exclamation point
    Edit2: flashed Ckicjwirj recovery V6.0.4.5 but still no idea what to do ;(
    03-24-2016 03:14 AM
  2. makthar's Avatar
    Format your system partition using fasboot and flash stock rom in “force flash mode”. That should fix the issue for you
    05-06-2016 04:32 AM

Similar Threads

  1. Any problems with accidentally touching the edge?
    By robcassman in forum Samsung Galaxy S7 edge
    Replies: 24
    Last Post: 09-19-2017, 09:38 PM
  2. Google Play Services problem after Marshmallow upgrade, how do I fix it?
    By AC Question in forum Android 6.0 Marshmallow
    Replies: 8
    Last Post: 01-03-2017, 06:06 PM
  3. Replies: 9
    Last Post: 11-30-2016, 10:47 AM
  4. How do I flash Sprint to a Straight Talk service?
    By AC Question in forum General Carrier Discussion
    Replies: 3
    Last Post: 08-29-2016, 10:04 PM
  5. Marshmallow update problems for Lenovo K3, what can I do?
    By AC Question in forum Android 6.0 Marshmallow
    Replies: 2
    Last Post: 03-26-2016, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD