1. flasheverything's Avatar
    The phone appears to turn on normally and at cold boot it manages to go to the home screen. I can be there for a few seconds, then it'll randomly decide to shut off. I'm not sure but the temperature seems high closest to the CPU and screen feels hot to the touch when trying to keep it on. Should I plug in a brand new oem battery? I have a knock off battery and it worked fine on my other phone except the capacity was much lower. I thought it might be temperature related so I tried making an aluminium heat sink and thermal paste for the cpu, but nothing changed. I will link to video in a bit. Also the only way the phone responds after is by plugging in the phone cable to any power source as if the battery was taken out. Don't judge the vertical framing it just happened. I tried to replicate it again all normal like and the phone stops at the 4 color dots and the phone shuts down as if the battery was removed. It doesn't respond until plugged into usb power. HALP

    11-03-2016 03:38 PM
  2. flasheverything's Avatar
    *temperature seems to be 50c idle on the TWRP screen. While comparing to my other phone which is 30c. That seems off.
    11-03-2016 07:40 PM
  3. Golfdriver97's Avatar
    Was that a fresh install of Slim? I would try to flash a stock ROM with Fastboot and see if that helps.
    11-04-2016 09:42 AM
  4. flasheverything's Avatar
    Was that a fresh install of Slim? I would try to flash a stock ROM with Fastboot and see if that helps.
    did that as well. same issue. I opened up to the phone and checked the motherboard and it looks fine. expect for a very small elevated line/crack on the radio chip. I don't know if that'll affect the device from booting up. The ram and cpu look fine. The cpu is heating up quite a bit, but I don't think that is making the phone shutdown.

    *did a fresh install for rom 5.0 and phones stuck on the google logo, what could this be?
    11-04-2016 09:45 PM
  5. Golfdriver97's Avatar
    did that as well. same issue. I opened up to the phone and checked the motherboard and it looks fine. expect for a very small elevated line/crack on the radio chip. I don't know if that'll affect the device from booting up. The ram and cpu look fine. The cpu is heating up quite a bit, but I don't think that is making the phone shutdown.

    *did a fresh install for rom 5.0 and phones stuck on the google logo, what could this be?
    To my knowledge, it shouldn't. You did revert back to stock....ROM recovery, bootloader, etc?
    11-04-2016 10:30 PM
  6. flasheverything's Avatar
    To my knowledge, it shouldn't. You did revert back to stock....ROM recovery, bootloader, etc?
    I mean I did flash stock from nexus root toolkit. I assume that brought everything back to stock. I did stock 4.4.0 and it goes to the home screen and I check the phone for about 5-10 seconds before it shutdown as if the battery has been taken out
    11-05-2016 01:17 PM
  7. Golfdriver97's Avatar
    I mean I did flash stock from nexus root toolkit. I assume that brought everything back to stock. I did stock 4.4.0 and it goes to the home screen and I check the phone for about 5-10 seconds before it shutdown as if the battery has been taken out
    While the tool kits are nice, and probably didn't miss anything, o would still consider flashing manually, through the bootloader.
    11-05-2016 03:00 PM
  8. flasheverything's Avatar
    Just an update, about 2 weeks I left this phone untouched. Turned it on and it was able to stay on for about 5 minutes and was fully working. Then I was still tinkering a bit and after second boot when it was still fine for about 5 minutes, it turned off. What could this be? Why did it decide to stay on for such a long time after being off for about 2-3 weeks
    12-17-2016 12:48 AM

Similar Threads

  1. Wifi mac, ip unavailable and more.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-03-2016, 06:08 PM
  2. Moto Z Play vs Nexus 6P
    By dyastrab in forum Moto Z Play & Z Play Droid Edition
    Replies: 2
    Last Post: 11-03-2016, 05:31 PM
  3. nexus 6 black screen after it fell with small
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2016, 04:10 PM
  4. Replies: 1
    Last Post: 11-03-2016, 04:02 PM
  5. screen colors changes!!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-03-2016, 02:38 PM
LINK TO POST COPIED TO CLIPBOARD