1. Fuzzy761210's Avatar
    just wondering if it fixed the WiFi problem for anyone, I was thinking of side loading 5.0.1 but if it doesn't fix the problem, I'll just wait for the OTA

    this is one of the biggest slap in the face bugs I've ever seen.
    12-18-2014 03:47 PM
  2. VW Maverick's Avatar
    What is the Wi-Fi problem you are having?

    Mav.
    12-18-2014 03:56 PM
  3. 88 FLUX's Avatar
    I'd like to know what the issue is as well. I've been connected via two different Cisco AP's since I got my Nexus 6 yesterday and have experienced no issues.
    12-18-2014 04:17 PM
  4. TraderGary's Avatar
    I'd like to know too. In the month since I've gotten mine Wi-Fi has been solid and reliable in my own home, several restaurants, the mall, my dentist's office, and the homes of several friends and relatives.
    12-18-2014 04:31 PM
  5. mfriedman79's Avatar
    Are you referring to the Authentication bug that 5.0 had with certain AP's on 5Ghz? If that is what you are referring to then yes I believe it is fixed. I have yet to see it at work, my home, or my GF's house since 5.0.1.
    12-18-2014 05:36 PM
  6. 88 FLUX's Avatar
    Are you referring to the Authentication bug that 5.0 had with certain AP's on 5Ghz? If that is what you are referring to then yes I believe it is fixed. I have yet to see it at work, my home, or my GF's house since 5.0.1.
    No issues here with authentication on a 5 Ghz connection. I'm running 5.0.1. So if that is the issue he's referring to, I'm assuming it's fixed.
    12-18-2014 05:43 PM
  7. Fuzzy761210's Avatar
    just google nexus cisco wifi problem. I am currently unable to connect to my work wifi but I have no problem with my home router 2.5 or 5ghz
    12-18-2014 07:02 PM
  8. Fuzzy761210's Avatar
    This is fixed, at least in my case, with 5.0.1
    12-22-2014 02:32 PM
  9. Benjamin_NYC's Avatar
    I'd like to know too. In the month since I've gotten mine Wi-Fi has been solid and reliable in my own home, several restaurants, the mall, my dentist's office, and the homes of several friends and relatives.
    utsheadinsand: :thisphoneisflawless: :irefusetoseeanybugssotherearenobugs:

    Posted via the Android Central App
    12-23-2014 04:46 AM

Similar Threads

  1. issue with optimus pro screen freezing
    By daniel harner in forum Ask a Question
    Replies: 2
    Last Post: 12-19-2014, 05:27 PM
  2. Replies: 2
    Last Post: 12-18-2014, 10:50 PM
  3. Replies: 1
    Last Post: 12-18-2014, 03:24 PM
  4. HELP! Nexus 5 dead?
    By MLdroidN4 in forum Google Nexus 5
    Replies: 1
    Last Post: 12-18-2014, 12:56 PM
  5. Why did Google Now stop linking with my Gmail account (Nexus 5)?
    By lisajean55 in forum General Help and How To
    Replies: 0
    Last Post: 12-18-2014, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD