1. AC Question's Avatar
    How do I get rid of the Emoticon/Emoji function? I need the Return key, not smiley faces.
    03-29-2015 10:16 PM
  2. itguyjax8430's Avatar
    How do I get rid of the Emoticon/Emoji function? I need the Return key, not smiley faces.
    Are you using Swiftkey or the Android Keyboard?
    03-30-2015 09:16 AM
  3. renlute's Avatar
    In Settings it is the Google English keyboard, so I assume Android.
    03-30-2015 03:08 PM
  4. itguyjax8430's Avatar
    In Settings it is the Google English keyboard, so I assume Android.
    Gotcha, I don't think you can change it. I use SwiftKey Keyboard and it has an option to change to a enter key instead of emoji.
    03-30-2015 07:20 PM
  5. renlute's Avatar
    thanks for the insight. Google keyboard is toast, Swiftkey installed. There's my Return key.
    aximtreo likes this.
    03-31-2015 03:10 AM
  6. itguyjax8430's Avatar
    thanks for the insight. Google keyboard is toast, Swiftkey installed. There's my Return key.
    Believe me I know your pain, there have been times where I would be trying to fly through a text and BAM Emoji menu pops up. I wanted to smash my phone!!
    03-31-2015 07:32 AM
  7. cozzy123's Avatar
    How do I get rid of the Emoticon/Emoji function? I need the Return key, not smiley faces.
    Lol wow.... Hold down on the emoji key and then select the return key. You can do this the other way around too if you need emoji.

    Posted via the Android Central App
    aximtreo likes this.
    03-31-2015 12:34 PM
  8. az86018's Avatar
    I switched to Verizon Messenger so I now have a carriage return key and the Google keyboard ... which allows me to rotate through English and Français keyboards and spell/grammar checkers.

    Neat!

    Posted via the Android Central App
    03-31-2015 12:53 PM
  9. razarizwan's Avatar
    SOLUTION
    Go to : Settings - Language & Input -
    Google Keyboard - Advanced -
    Emoji for physical keyboard (turn this option off).
    aximtreo likes this.
    04-24-2017 12:03 PM
  10. laurentiu93's Avatar
    The way I got rid of it is by going to virtual keyboard, selected Gboard, Preferences and activated the Show emoji switch key option. Basically, the language selection button (the globe on the left of the space bar) disappeared, and was replaced by the emoji button. The return button is now permanently there.

    The Gboard will automatically detect if you switch languages, or you can do it manually by holding the space bar. I find this more comfortable, as I switch languages way less often than I press the return key.
    tmangat likes this.
    07-24-2017 12:36 PM
  11. tmangat's Avatar
    Thanks @laurentiu93! That worked perfectly for me (using Gboard on Android 6.0 Marshmallow)
    10-12-2017 03:17 AM

Similar Threads

  1. Why is my battery draining while charging LG G3?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 07-28-2017, 10:57 PM
  2. can't click on phone numbers through email
    By billbrobaggins in forum Google Nexus 6
    Replies: 6
    Last Post: 03-31-2015, 05:37 AM
  3. How can I get the clock back on my Droid screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2015, 12:49 AM
  4. Is there an LED notification light on the S6 ?
    By felloffthetruck in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-29-2015, 10:09 PM
  5. Replies: 1
    Last Post: 03-29-2015, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD