1. mothershipload's Avatar
    The culprit is the My Tmobile app. Happened to me several times, each time I uninstalled the app, the problem goes away. I kept reinstalling it, hoping the later version would be free from this issue. But as of today, it still is. As soon as I installed it, a few minutes later, the phone becomes VERY warm to the touch, definitely much more than normal, and the battery level just goes down, while the phone is not being used at all. I uninstalled the app, the phone cools down, battery stops draining. Just a heads up.
    04-30-2015 02:57 PM
  2. Rukbat's Avatar
    Good call. Thanks for everyone having the problem. (I'm not because I'm not on TMobile, but your thread is bookmarked.)
    04-30-2015 03:45 PM
  3. SonicJoe's Avatar
    I definitely had performance issues on my Nexus 9 that went away after uninstalling the MyTmobile app. Nothing like what you describe, but issues...
    04-30-2015 05:04 PM
  4. DroidTron's Avatar
    I only use the Tmobile app occasionally and perform a force stop on it after each use. I actually do this for all my rarely used apps.
    Once force stopped, the app is dead until opened again.
    05-01-2015 05:47 PM
  5. BargainingJew's Avatar
    I don't abide bloat.

    Posted via the Android Central App
    05-03-2015 07:04 AM

Similar Threads

  1. Replies: 54
    Last Post: 05-05-2015, 08:58 PM
  2. How can I hide sensitive content on the lock screen?
    By GoldenMolden in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 04-30-2015, 08:57 PM
  3. Replies: 1
    Last Post: 04-30-2015, 06:16 PM
  4. Replies: 1
    Last Post: 04-30-2015, 04:16 PM
  5. Can I use pdanet with my phone company?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-30-2015, 02:24 PM
LINK TO POST COPIED TO CLIPBOARD