1. chullan88's Avatar
    Hi folks,

    My N6 (LM48YI,XT1100 64GB ,5.1.1)which I bought from another guy seems to shutdown when I unplug it from the charger and then it won't boot properly.It would get stuck at the Optimising apps window and shutdown again.The only way to get it back to life is to switch on after plugging the charger.After this process,the phone also forgets all the stored Wifi passwords.The shutdown happens at other random ocassions as well.It seems the guy sold a dud piece to me..Tough luck..anybody facing the same issues??


    Thanks in advance.
    09-13-2015 07:51 AM
  2. chullan88's Avatar
    I really have no idea what to do..
    Its without warranty..
    09-13-2015 07:52 AM
  3. codeda's Avatar
    I would contact Motorola anyway. My friend bought a used one on swappa that had issues not too long ago. Contacted Motorola and they offered a replacement. That's a weird issue but it doesn't hurt to try and see what they say. Good luck!


    Sent from my iPad using Tapatalk
    09-13-2015 09:28 AM

Similar Threads

  1. Why can't I turn on the wifi on my Droid Maxx and how can I fix it?
    By AC Question in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 09-13-2015, 10:42 PM
  2. Replies: 1
    Last Post: 09-13-2015, 10:09 AM
  3. how to get 5.1 on my 2012 Nexus 7
    By bhcva in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 09-13-2015, 09:27 AM
  4. I got my moto g 3rd generation on 28th august
    By Prashant in forum Ask a Question
    Replies: 1
    Last Post: 09-13-2015, 08:32 AM
  5. Replies: 0
    Last Post: 09-13-2015, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD