1. AC Question's Avatar
    Here's what has happened over the past couple of days (I'm going to try to make this as detailed as possible):

    - I think this is what triggered this entire mess: I was messing around with Substratum themes since my phone was running Lineage OS, rooted, and after installing one of the themes (I think it was called Modern UI), my phone started acting very strangely. I tried to uninstall the custom theme, and I thought I did it successfully, but after trying to reboot, it was taking a very long time to get back into Android. I thought that the phone was just taking a super long time, so I went to bed thinking that it would be done booting in the morning.
    - In the morning, the phone was completely unresponsive. Holding down the power button, nothing. Holding down the power and volume buttons, nothing. Plugging it into my computer, still nothing. Later in the day I tried plugging it into my wall charger and it started to charge. After charging, the phone was still taking a stupidly long time to boot, so I just decided to reflash to stock Android to see if it would fix the issue.
    - After reflashing to stock, everything seemed to work fine, except for the fact that the phone wasn't picking up my cellular network, T-Mobile. The phone would detect the SIM card, but it would say that I have no service.
    - To verify that this wasn't a SIM card issue, I tried putting my SIM into my old Nokia Lumia 521 Windows Phone (the only phone that hasn't malfunctioned on me yet lol) and the SIM works fine, T-Mobile is detected and I can receive calls and texts.

    Here are the things that I tried on my Nexus 6 afterwards:

    - Reinserting the SIM multiple times
    - Factory resetting the phone
    - Resetting network settings
    - Manually adding the T-Mobile APN. I tried adding it, and at first I thought it didn't save. Exiting the APN menu and re-entering I would occasionally see the T-Mobile US LTE APN that I added selected, but most of the time nothing was there and it said something along the lines of "Access Point Settings are not available for this user." When I did see that the APN was selected, I still had no service.

    My question is, what can I do to fix this? I've done pretty much everything that I've been able to find on Google but still nothing is working. Any help is appreciated so I don't have to go out and dump another $300-$400 on a new phone.
    04-11-2017 09:15 PM
  2. Xingularity's Avatar
    You may have corrupted your modem and have to flash a new one...
    04-12-2017 07:43 AM

Similar Threads

  1. why does my phone say's invalid battery? I have a lgk10
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2017, 05:51 AM
  2. My bush tablet won't connect to my galaxy s6 hotspot why
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2017, 05:48 AM
  3. Why is my phone sound cracking?
    By SamsungPhoneUser184 in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 04-11-2017, 09:04 PM
  4. New Samsung 7 why can't I get past wifi screen
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 04-11-2017, 08:44 PM
  5. What is the extra hole on the bottom of the S5 phone
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-11-2017, 08:26 PM