1. Android Central Question's Avatar
    Hello everyone! I'm posting this because my Google Nexus 6 phone has been giving me some serious problems. To start off with, this phone is new (purchased about 1 month ago). Since I first got it, I have been receiving little error pop ups saying "Chrome has stopped" (among essentially every other single app doing the same thing). My phone also randomly will restart while I am using the phone. This doesn't appear to be based on the battery charge, as it has done this when my battery has been low (15%) and high (90%).

    These problems have been annoying, but so far I have put up with them because I am still able to use my phone. The latest to happen, though, is that I receive, on start up, this message: "Google has stopped". The effects of this are that I am unable to access my home screen at all (only my wallpaper is visible) and I am only able to get to apps that I already had open or get the the settings via the pull down menu.

    What I'm wondering is: is there a solution to this, other than tossing it into the trash (which is tempting)?

    I'd appreciate any advice or thoughts I can get on this! Thanks for reading
    09-22-2018 07:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you say it's new, do you mean it's new to you, or that it's a brand new never-before-used phone? Considering how old the Nexus 6 is, I'm assuming you got it used or refurbished.

    First, see if the problem persists in Safe Mode -- if it does, that means something you installed is causing the instability: https://support.google.com/nexus/answer/7665064?hl=en
    Alabaster189 likes this.
    09-23-2018 12:21 PM
  3. Alabaster189's Avatar
    Welcome to Android Central! When you say it's new, do you mean it's new to you, or that it's a brand new never-before-used phone? Considering how old the Nexus 6 is, I'm assuming you got it used or refurbished.

    First, see if the problem persists in Safe Mode -- if it does, that means something you installed is causing the instability: https://support.google.com/nexus/answer/7665064?hl=en
    Hi,

    Thank you for your response! (I'm the original poster).

    Yes, you're right! I meant that it was a new purchase for me; the phone was used.

    I'll put it into Safe Mode and see if that works.

    I notice that sometimes upon restarting, the SIM card is not recognized and so I don't have any service. Do you think this is related or a separate issue? Usually restarting it will resolve the issue, but it has continued doing this every so often.

    Thanks for your help!
    09-23-2018 07:39 PM
  4. B. Diddy's Avatar
    Thanks for registering! The SIM issue could be a problem with the card or with the phone's SIM reader. If that also happens in Safe Mode, then try it on another device (if you have one). If you don't have another device, talk to your carrier to see if a replacement SIM is worth trying.
    Alabaster189 likes this.
    09-23-2018 08:05 PM
  5. Alabaster189's Avatar
    Thanks for registering! The SIM issue could be a problem with the card or with the phone's SIM reader. If that also happens in Safe Mode, then try it on another device (if you have one). If you don't have another device, talk to your carrier to see if a replacement SIM is worth trying.
    Okay, good to know!

    After using Safe Mode for awhile, I've found that no crashes or restarts have occurred (crashes usually happen every couple seconds or so when off Safe Mode)! So that's an exciting discovery.

    Any suggestions on how to pinpoint what I installed that's causing the problem? Just uninstall until it stops maybe?
    09-23-2018 10:31 PM
  6. B. Diddy's Avatar
    Ok, that's promising. Unfortunately, there's no good way to pinpoint the problem further apart from uninstalling apps one by one. Do you recall if this problem started after installing a certain app, or has it been an issue since day one (after you presumably installed all of your usual apps in one sitting)?
    Alabaster189 likes this.
    09-24-2018 09:48 AM
  7. Alabaster189's Avatar
    Ok, that's promising. Unfortunately, there's no good way to pinpoint the problem further apart from uninstalling apps one by one. Do you recall if this problem started after installing a certain app, or has it been an issue since day one (after you presumably installed all of your usual apps in one sitting)?
    Darn, I figured there wouldn't be any easy fix, haha!

    Sadly I don't remember a specific app; I just remember it happening the first time I used the phone. So maybe one of the very first apps I installed is what caused it. I have a couple ideas about which it could be, so I'll start there. Here's hoping that works!
    09-24-2018 05:29 PM
  8. Alabaster189's Avatar
    Well, I've got an unfortunate update! So, I uninstalled a couple of apps that I had added when I first got the phone. The problem didn't stop after those were uninstalled, but my phone restarted last night (the screen got really hot) and when it started up, some things weren't working that used to work.

    Specifically, the middle button that returns you to the home screen no longer responds, the square button that allows you to quickly switch between open apps doesn't work, and the pull down notifications menu at the top of the screen doesn't work either. The phone data keeps turning off automatically, so I have to turn it back on so I have service every so often. I have been getting around from app to app by using the back button to close the app, get to the main menu, and open another app.

    This seems like a pretty serious issue (at least to me, who knows nothing about phones haha). I've restarted the phone several times (and once in safe mode) but those functions haven't come back.
    09-25-2018 11:43 AM
  9. B. Diddy's Avatar
    This might also be a firmware corruption issue. You could try manually reinstalling the firmware: https://www.androidcentral.com/how-m...de-pixel-nexus
    Alabaster189 likes this.
    09-25-2018 11:57 AM
  10. Alabaster189's Avatar
    This might also be a firmware corruption issue. You could try manually reinstalling the firmware: https://www.androidcentral.com/how-m...de-pixel-nexus
    Fixed the issue!!

    I ended up going into recovery mode and formatting the phone from there. Once it was totally reset, all of the errors it had been having are gone. Main screen works fine, and none of the apps crash. Everything is back to normal!

    Hopefully that did it for good. Thanks for all your help troubleshooting and problem solving for me!!
    B. Diddy likes this.
    09-26-2018 10:48 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-23-2018, 12:40 PM
  2. Replies: 1
    Last Post: 09-23-2018, 12:31 PM
  3. Lg3 starts and shuts off can't log in
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2018, 12:27 PM
  4. Why wont my phone work sending text thru text now and it did before
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2018, 11:25 PM
  5. Wifi calling suddenly disabled and unusable on my Galaxy S7
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2018, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD