1. tranbo94's Avatar
    i am currently on 4.1.2, i used nexus root toolkit 1.5.3, after root, it say success. when i enter nexus 7 again, it not show any supeus, or anything like that. IT IS NOT ROOTED. i also used the verson 3.2.0, it also not working, but after i rooted. i have the folder ready to flash, and all the superuser, everything that related to root. i need to go to recovery mode to install all these thing, but when i enter recoverymode, it appear the android robot with the red rectangle. i tried to push volume and power button. then it turn to black screen. have to hard reset to turn it back on. so, i cant root mine nexus 7 4.1.2, please help me out
    11-08-2012 09:41 PM
  2. 2defmouze's Avatar
    Follow Zero Neck's guide, and watch ragnarokx's video. Between them everything is walked through and explained. That's why we try and encourage you to do things manually and not use toolkits.. They can screw up, and it will be much better for you to learn the basics and do it yourself. It is very, very easy to

    You'll just install the drivers and download the adb and fastboot files, use fastboot to boot into a custom recovery (use TWRP instead of CWM.. See the last page or 2 or zeros thread for a link and info), and flash the SU.zip in recovery.

    Sent from my Galaxy Nexus using Tapatalk 2
    11-09-2012 06:04 AM
  3. Liquidretro's Avatar
    I am having similar problems. I tried to do this manually but could never resolve my driver issues so I went with the tool kit.

    I had previously rooted and unlocked with the woogs toolkit when I first got my N7. I installed Rom Manager to get CWR installed and flashed 4.1.2 when it was out. I now manually downloaded 4.2 and went into Rom Manager to reboot into recovery and nothing happens. I try to update CWR and get an error about permissions. My guess is when I updated to 4.1.2 I lost root. Any way to get it back without wiping the device?
    11-13-2012 09:05 AM

Similar Threads

  1. Cant Root?!
    By VKitty in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 06-29-2010, 12:45 PM
  2. Cant root, what am I doing wrong?
    By DocPeanut in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 06-24-2010, 01:25 AM
  3. rooting - android not as open as I thought
    By xorg in forum Software Development and Hacking
    Replies: 13
    Last Post: 06-03-2010, 12:27 AM
  4. Danger in buying a rooted android
    By frettfreak in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 1
    Last Post: 01-13-2010, 05:58 AM
  5. Cant Root My Droid :(
    By Sooks in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 3
    Last Post: 12-18-2009, 02:05 AM