1. Edwill86's Avatar
    I have been working for a few hours trying to figure this out but I am out of ideas. here is whats going on:

    I recently upgraded to windows 8 from 7. everything worked fine on 7. I could run adb commands fast boot ect in normal boot, boot loader, and stock recovery.
    (rooted running francos kernel)

    so I saw there was an update and since I have manually updated before I figured it would take me 5 min and id flash it via the stock recovery and adb. well as soon as I got to recovery (power + vol up) update from adb_> adb sideload 4.2.2.zip I got adb device not found.
    ok so I figured maybe my sdk tools where out of date. updated tried again. same thing. I rebooted normally. and ran adb reboot bootloader -. rebooted to bootloader. so from there again I tried adb reboot recovery-. adb device not found. so I made sure and did fastboot reboot-bootloader -. bootloader reboots.

    after that I spent 3 hours installing and uninstalling drivers. all of them had the same effect. adb commands work when booted into android but not in boot loader or recovery. ( I did put windows 8 into test mode when working with the drivers) I tried the new naked .72 driver, the raw drivers, samsungs nexus drivers, the universal google sdk drivers, asus's windows drivers (that supposedly works on w8)

    I just plugged in my Gnex and same thing is happening with that.

    im at a loss. I dont know what do do short of down grading back to windows 7. :
    02-12-2013 11:38 PM
  2. Edwill86's Avatar
    thinking of installing linux and duel booting. so I can run the command lines and not be dead in the water until someone figures out of to get these drivers working.
    02-13-2013 12:11 AM
  3. Jaysus's Avatar
    I am having the same exact problem in Win 7.

    I've read that thre may be an issue with the device ID not registering through the USB driver, requiring a manual edit of the winusb.inf file - I've added my hardware ID to the winusb.inf file to no avail.
    02-13-2013 08:28 AM
  4. Jaysus's Avatar
    I've added my hardware ID to the winusb.inf file to no avail.
    yeah, so that did the trick, I added the wrong ID the first time.

    Check this out for more info: Fixing adb "Device not found" with Nexus 7/Android devices in Recovery Mode
    02-13-2013 10:27 AM
  5. Edwill86's Avatar
    what exactly did you add to that and where? I tried to copy what they did last night but it didnt work. or it could have been 1am and I was just messing up..
    02-13-2013 03:22 PM
  6. Jaysus's Avatar
    I added my recovery hardware id (found in my windows device manager) to a new CompositeAdbInterface winusb.inf in the Nexus 7 section.
    02-14-2013 10:01 AM
  7. Edwill86's Avatar
    Got it I'll give it a try after work Tm. I'm assuming doing the same thing with my gnex will fix my phone as well.
    02-14-2013 08:19 PM

Similar Threads

  1. Biggest issue with tabs in general
    By skatergirl in forum Toshiba Excite 305
    Replies: 4
    Last Post: 05-18-2012, 02:25 PM
  2. Issue With 4G in NYC
    By eygraber in forum Droid Bionic
    Replies: 5
    Last Post: 09-10-2011, 08:19 PM
  3. Trying to root on a Mac; issues with adb.
    By MercuryChaos in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 06-10-2011, 06:30 AM
  4. Annoying issue with calendar in CM7
    By osutuba in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 04-27-2011, 02:06 PM
  5. major issue with "people" - address book in incredible
    By mistyinca in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 05-21-2010, 12:43 AM