1. Bryon15's Avatar
    Here's everything I did. My nexus 7 was and still is rooted. Anyway my nexus 7 had slowed down recently. So I was advised to reinstall the stock rom. So I backed everything up that was on it and installed the latest version of android (4.2.2). It worked. It's not slow anymore. I transferred the backup files back onto it. But now there's a big problem. I can't do anything with the file system using es file manager. I can't delete a file that's on there, I can't edit anything, I can't create a new file or folder, I can't download anything. I just tried to download the music video beat it by Michael Jackson from youtube using the tubemate app. It said: Error: open failed: EACCES (permission denied). I was told that i need terminal emulator and adb tool to fix it. But using them seems really complicated. I have no idea what I'm doing. Can anyone help me?
    07-10-2013 01:23 AM

Similar Threads

  1. Google Play Music All Access RADIO - does not LEARN like Pandora??
    By jeffreii in forum General News & Discussion
    Replies: 2
    Last Post: 07-11-2013, 08:04 AM
  2. Help!!! Red triangle of doom
    By Levi Alvarado in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 07-11-2013, 02:26 AM
  3. Help!!! Red triangle with exlcamation
    By Levi Alvarado in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 07-10-2013, 01:47 AM
  4. my tab's WIFI sucks internet speed.. but how?!
    By ibetbetbet in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 07-10-2013, 12:43 AM
  5. Replies: 0
    Last Post: 07-09-2013, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD