1. Tomas Shermer's Avatar
    Hello, I've really blown it this time. I tried to hack my brand new Nexus 7 (18 days old....ugh) and I think I screwed up the bootloader by trying to uninstall a ROM named Paranoid. That is when it happened. Now whenever I start up the bootloader and try to hit recovery mode there is a small message that says "Boot Failed". Ugh. The problem is that I can't restart my Nexus and I cannot re-install my Android operating system....it is in TOTAL LOCKDOWN and now it won't go past the Google start up screen. I've tried as many recovery methods as I can find without any success. Does anyone know ANYWAY to get my Nexus back to original factory settings. Please help! Thanks, Tomas
    JAGALAXY likes this.
    08-20-2013 11:13 PM
  2. JAGALAXY's Avatar
    did any one ever get back to you with this problem? im having the same issues.
    08-26-2013 09:26 PM
  3. Tomas Shermer's Avatar
    Nope nobody has found a solution as far as I'm aware of
    08-27-2013 02:53 PM
  4. Dildo Baggins's Avatar
    OK.....Same thing happened to me. Here's what I did. I can't guarantee that it will work for you nor can I be held responsible for forgetting a step - just going off memory (and it's one that I hope to forget!).

    First install NRT 1.7.2 - You can get it here - Nexus Root Toolkit v1.7.2 | WugFresh
    Open NRT, select your model type, click on 'Flash Stock + Unroot, plug in your N7 to your computer, then press the on, volume up and volume down all at the same time for about 5 - 10 seconds. You should be in bootloader, NRT should tell you the steps involved. It will ask you what factory image you want - just click on the drop down menu. Then choose "automatic download" unless you already have it on your computer. NRT will do almost everything else but may prompt you so you might want to pay attention. I can't exactly remember...... Good Luck!
    08-30-2013 01:57 AM
  5. Tomas Shermer's Avatar
    Thanks a lot I'll try it as soon as possible and then post whether or not it worked
    08-30-2013 11:32 PM
  6. Tomas Shermer's Avatar
    alright that didn't work. when i tried the process you showed me, my computer wouldn't recognize my nexus 7 in ADB status
    08-31-2013 09:36 AM
  7. Tomas Shermer's Avatar
    Ya I found out that my nexus 7 doesn't even charge or turn on anymore. If it doesn't charge by the end of today ill just return it for a new one since I have a 2 year warrantee
    08-31-2013 11:12 AM
  8. Dildo Baggins's Avatar
    08-31-2013 11:18 AM
  9. Tomas Shermer's Avatar
    Still no luck. Can u do some sort of massive reset using your computer?
    09-09-2013 08:38 PM
  10. PlanetPluto7's Avatar
    I can't get the toolkit to even recognize that the N7 is plugged in in this bootloader screen only mode. Even with trying to re-install the drivers. Fastboot commands find it but the only thing that works on the N7 is turing it off.
    09-11-2013 05:38 PM
  11. Terry Palmer1's Avatar
    Did you ever find a fix Tomas? I have the same problem and can't find a fix
    10-04-2013 12:20 AM
  12. teh_warriar's Avatar
    Hi,

    i just recovered my Nexus 7 (first edition) out of this state: bootloader showed "boot failed".

    What i did is documented here: http://itunsecurity.wordpress.com/20...stock-android/

    This flashed android stock for me and the tablet is working again...

    I got stuck with the boot problem testing ubuntu for tablets. During this tests I saw a lot of failed flashing attempts. So if the device is not found or flashing does not work the first time try to disconnect and reconnect it again. Sometimes it tooks 3-4 tries for me.

    Important thing is that "fastboot devices" lists a device before you start the flash-all script.

    Regards
    Sebastian
    Usage likes this.
    10-17-2013 04:21 PM
  13. Recky Dessia's Avatar
    Try this http://forums.androidcentral.com/goo...e-restore.html
    i have same problem before and it work for me
    52Bryan likes this.
    11-09-2013 02:59 AM
  14. Shaun Garland's Avatar
    I was having the same problem. After a couple of hours messing with it, I found the "force flash mode" under options -- > flash stock in Nexus Root Toolkit. I checked it and then Flashed Stock & Unroot. Worked first time.
    drkstr likes this.
    11-15-2013 02:57 PM
  15. 52Bryan's Avatar
    Thanks a lot, my nexus device was all wrong and I fixed it with this tuto!
    11-17-2013 01:53 PM
  16. SionB's Avatar
    got the same problem and worked My N7 does not want to respond or anything else. I'm screwed
    11-26-2013 06:42 AM
  17. goodhur's Avatar
    Shaun, Thank you!!!!!!!!
    12-05-2013 11:25 PM
  18. drkstr's Avatar
    Thank you so much
    12-24-2013 01:35 PM
  19. TheFireStorm100's Avatar
    I have a problem with the factory images I can't seem to download them as they just restart halfway through the download, what do I do??
    01-30-2014 03:25 PM

Similar Threads

  1. How can I use my verizon galaxy note 2 and switch to att?
    By funnyguy337 in forum Verizon Galaxy Note 2
    Replies: 13
    Last Post: 11-09-2016, 05:21 PM
  2. How to get your MSL.
    By Robert Claypool in forum Virgin Mobile Optimus Slider
    Replies: 1
    Last Post: 06-12-2014, 10:18 PM
  3. The New Nexus 7 hit the sweet spot! Then it bricked...
    By scottfish in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 08-26-2013, 09:09 PM
  4. Help! DNA back to stock
    By ternell99 in forum Verizon Droid DNA
    Replies: 2
    Last Post: 08-21-2013, 03:08 AM
  5. How can I use my verizon galaxy note 2 and switch to att?
    By funnyguy337 in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 08-21-2013, 02:45 AM
LINK TO POST COPIED TO CLIPBOARD