1. FabrisioR's Avatar
    Hi!.. Have a nexus 7 (2012) and sometimes keeps in the nexus logo loop. I used the Nexus toolkit to return to stock and all good. This time the command stuck in Sending 'System' and the tablet freezes until I unplug it from the PC. I guided the 2defmouze method for Factory Image stock but it stuck in the same part. I tried to install the .zip through recovery but I couldn't. Can anybody help?

    PS: Sorry for the TERRIBLE english.

    EDIT: Problem Solved
    09-19-2013 12:06 PM
  2. Paul627g's Avatar
    Glad your problem was resolved!
    09-27-2013 10:40 AM
  3. 19nsp94's Avatar
    So how exactly was it solved? I've got the same problem right now.
    11-09-2013 09:41 PM
  4. rXa's Avatar
    how did you solve it? i have the same problem now..
    please help..
    12-18-2013 01:05 PM

Similar Threads

  1. the tablet goes silent once in a while? does that happen to anyone else?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 10-01-2013, 06:43 PM
  2. Replies: 12
    Last Post: 09-29-2013, 04:24 AM
  3. MapMyRun work with Nexus 7 wifi only?
    By Vaas in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 09-27-2013, 01:09 PM
  4. Got my new android phone. Bluetooth works only one way. PC send ok. Mob to PC send fails.
    By plainman007 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-27-2013, 12:24 PM
  5. Replies: 0
    Last Post: 09-27-2013, 09:22 AM