1. Sepulchre17's Avatar
    Hi guys, I'm new here so sorry if theres anything wrong with my post.

    Here's my issue. My Nexus 7 is stock and unfortunately bootloader locked (I know i should have done it one I bought it, I'm an *****)

    It's been acting up lately and a few days ago it stopped booting at all, it would either stay on the nexus logo or the google splash screen.
    I didn't have anything important on it so i decided to perform a factory reset from the bootloader menu (recovery mode-dropdown menu-wipe data/factory reset)
    Screen comes up, says its wiping the data.

    Aaaaaaand it freezes, I left it for a long time on the erasing screen, no progress, no animations, nothing but a frozen screen.

    Hit the power button, tried to do a soft brick repair using nexus root toolkit (flash stock +unroot) , downloaded correct factory rom, installed drivers on pc and attempted the repair.
    The command prompt style window tells me its all going ok, says its doing a power reset on the tablet and it will power back on.

    Then sits on 'waiting for device' indefinitely.

    I power the tablet on myself, error message on cmd prompt window. 'archive does not contain boot.sig, recovery.sig or system.sig.
    I then tried unlocking the bootloader using the built in feature in nexus root toolkit but once the tablet begins that process it freezes exactly like the factory reset issue.
    Dismayed i decide to power cycle the device


    Now the tablet won't attampt to boot, it just sits on the bootloader screen with 'boot failed' in the upper left corner of the screen. I can still access everything in the bootloader, it just seems like I've I dunno.....deleted the OS?

    As someone who's usually very good with electronics I feel quite dumb....

    I've been at this for about five and a half hours, my brain is melting, I need a smoke before i smash my tablet.
    Thanks In advance guys, I'm at my wits end here...

    TLDR: Stock (2012) Nexus 7 is sitting on bootloader screen, won't boot, bootloader is locked, won't unlock bootloader, won't factory reset and has a 'boot failed' error in the top left of the screen.
    11-18-2013 07:13 PM
  2. y2whisper's Avatar
    Is it just the regular Nexus 7 wifi only?
    if so re download the factory image here

    Follow the steps in this thread except for downloading the factory image (since this link is really for the N5 but the remaining steps are the same for the N7 and N10.
    [TUTORIAL] How to flash a factory image | Return to stock | Unroot your Nexus 5 - xda-developers

    I know its detailed but hopefully this helps
    11-19-2013 09:24 AM
  3. Sepulchre17's Avatar
    Thanks a lot for the reply.
    Unfortunatelly I can't use that solution because it requires an unlocked bootloader, which I can't for the life of me get to work on my tablet.

    The thing is I tried installing the adb drivers/unlocking it using a command prompt command (fastbook oem unlock) but it gives me this error every time
    imgur: the simple image sharer

    Its crazy, literally everything i try seems to set me back further...
    11-19-2013 11:36 AM
  4. y2whisper's Avatar
    Ouch everything appears that you did set it up right, and obviously it detects your device and you get the prompt on your N7 asking you if you are sure you want to do this etc.
    Kind of where i run out of ideas from experience, but will still look around as well for potential fixes.


    Not sure if this will work but similar happened in the flashing guide thread.

    you can try extracting everything and manually flashing each file i.e.
    fastboot flash system system.img

    its on this page
    11-19-2013 03:35 PM

Similar Threads

  1. Asus RMA/Repair wrecked my Nexus 7
    By markdek in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 12-18-2013, 10:31 PM
  2. I need some help guys, Keep my Nexus 5 or jump to a Moto X
    By angry english in forum Moto X (2013)
    Replies: 86
    Last Post: 11-20-2013, 12:02 PM
  3. No 5ghz with Nexus 7?
    By CeruleanBlue58 in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 11-19-2013, 01:58 PM
  4. Samsung SCH-M828C boot problem.
    By Rockman99 in forum General Help and How To
    Replies: 1
    Last Post: 11-18-2013, 08:25 PM
  5. Mails are not going out from my nexus 5
    By chinnu07 in forum Google Nexus 5
    Replies: 0
    Last Post: 11-18-2013, 04:44 PM