1. Tan Tongol's Avatar
    I'm stuck with google logo, and i don't know how to fix it. i tried connecting it to my laptop but it failed to install so my nexus can't be read by my computer.
    i tried doing fastboot mode this is what i see

    Fastboot Mode (red font)
    Product Mode - grouper
    Variant - not defined yet
    Bootloader Version - 3.34
    Baseband Version - N/A
    Serial Number - 015d2109cc53f610
    Signing - not defined yet
    Lock State - Unlocked (red font)
    11-19-2013 11:54 AM
  2. y2whisper's Avatar
    Sounds like you still are okay. You will need to flash the factory image back on to the device. its easy enough to find instructions on how to do it. I left a post on a similar thread a couple of hours ago. If you run into any trouble finding out how, let me know.


    Better yet look through here
    11-19-2013 02:26 PM
  3. Tan Tongol's Avatar
    Sure, i'll try this one. but it seems to be complicated. and this will work even my nexuse can't be read or connect to my laptop?
    11-19-2013 03:44 PM
  4. y2whisper's Avatar
    Even when you connect while on the boot loader screen? The key there will be making sure drivers are installed which is one of the steps.

    Posted via Android Central App
    11-19-2013 09:38 PM
  5. Bryce Bosset's Avatar
    Try using the Nexus Root Toolkit, worked like a charm for me. I was having a similar issues a few days ago.
    11-21-2013 08:02 PM
  6. sklein128's Avatar
    I have been having a similar(same ?) problem. I have tried flashing the factory image multiple times. Both with fastboot and various toolkits. Any advice?
    12-01-2013 10:20 PM
  7. Hansaplastique's Avatar
    Thanks for the tip Bryce, worked like a charm for me!
    12-07-2013 02:02 PM
  8. dswartze's Avatar
    Has anyone figured this out? My Nexus 7 (2012) is stuck on the Google screen. I've been able to boot into the Bootloader, connect via USB, and flash new image using NRT - but still no luck!!!
    05-03-2014 08:19 PM
  9. Legobricke's Avatar
    I am also stuck with this issue (Google Screen) on my Nexus 2012 (WiFi model)....

    I show the following:
    Fastboot Mode
    Product Name - grouper
    Variant - grouper
    HW Version - ER3
    Bootloader Version - N/A
    Serial Number - XXXXXXXXXXXX
    Signing - not defined yet
    Locked State - Locked

    When I go to Recovery mode, I get a "Booting failed" notice.

    When I go to "Restart bootloader", it turns the Nexus off.

    Can I save this thing? Even Locked?
    05-14-2014 09:07 PM
  10. Legobricke's Avatar

    I don't want to root if I don't have too...
    05-22-2014 09:53 AM
  11. Aravinth A's Avatar
    I am also facing the same issue. Anybody resolve this issue.
    05-28-2014 08:17 AM
  12. Atul Verma2's Avatar
    I'm having the same issue, Was anyone able to resolve this issue?
    07-02-2014 12:57 PM
  13. norwoodsteel's Avatar
    try flashing an older factory image. 4.4.4 didn't work for me but 4.2 did
    09-30-2014 11:57 PM
  14. zrxoa1's Avatar
    I have been trying as well. Using the Nexus Toolkit v 1.8.9. But I will be honest, I really don't understand what I am supposed to be doing.

    Posted via the Android Central App
    10-18-2014 04:17 PM
  15. zrxoa1's Avatar
    I get this far...

    But tablet screen has gone black, like it has shut down.

    How long should I wait?

    Posted via the Android Central App
    Attached Thumbnails My Nexus 7(2012) stuck on Google Screen-3850.jpg  
    10-18-2014 04:24 PM
  16. William Gregory1's Avatar
    how do i fix!

    mine shows:

    PRODUCT NAME - flo
    VARIANT - flo 16g
    HW VERSION - rev_e
    CARRIER INFO - none
    SIGNING - yes
    SECURE BOOT - enabled

    when i plug it into my computer it doesnt show up in android file transfer, also i have a mac.

    any ideas???
    11-01-2014 04:09 PM
  17. ljxdaly's Avatar
    how'd you get flo on a grouper device? perhaps that is your issue?
    11-03-2014 03:06 AM
  18. Richard Rivera's Avatar
    any updates on this one? Please help ?

    still waiting for the solution
    11-13-2014 11:59 PM
  19. frolaine's Avatar
    hi, is your nexus 7 already fixed?i have the same problem with my nexus.
    01-24-2015 08:35 PM
  20. havensed's Avatar
    Use wugfresh's nexus rootkit 2.05 it will help even if your bootlooping..it will work.

    sent from LGG3 with lollipop
    05-04-2015 08:17 AM
  21. Dean Sohn's Avatar
    I have the exact same issue my product name varient and bootloader version are all FLO I know this is probably the issue for me but I have no idea how to restore that to grouper?
    11-30-2015 08:12 AM

Similar Threads

  1. Replies: 19
    Last Post: 12-09-2015, 07:58 AM
  2. Replies: 4
    Last Post: 11-21-2013, 01:41 PM
  3. Replies: 37
    Last Post: 11-20-2013, 12:50 PM
  4. Facebook Notifications on Lockscreen
    By SpookDroid in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-20-2013, 10:59 AM
  5. Replies: 6
    Last Post: 11-20-2013, 02:31 AM