1. stillborn86's Avatar
    Last night, my N7 received the KitKat OTA. It just started downloading it on its own and gave me the "option" to install it (really just that little button that starts the reboot/install process) The install looked like it went through until the very end. At that point it gave me a Status 7 error and it only gave me the option to reboot. After that it was stuck in a soft brick at the new Google logo for hours at a time.

    I spent a while looking for options to recover my device, and decided to try and flash a recovery image. When I went to plug my tablet into my computer and reboot into the Recovery, it wouldn't turn on... Essentially, I was able to turn it off, but I couldn't get it to turn back on into Recovery or not.

    I contacted Google, spoke with someone who gave me a case number and said he'd forward it up to a "specialist," but I'm still going to try and fix this on my own. He said there have been a couple of people that have called in with the same problem, but there has been no solution discovered.

    A little about my tablet:
    1) 2012 Nexus 7, WiFi only
    2) CWM recovery
    3) Unlocked, but not rooted
    4) The last, stock OTA of Jellybean (never got the first KitKat OTA)

    Things I have tried:
    1) Charging it overnight
    2) Holding every possible button combination, in order to turn it on, for a minimum of three minutes
    3) Connecting it to my computer and running adb devices ---> This shows nothing in the list
    4) Powering it on while connected to the computer ---> Windows gives me the three tones as it fails to identify a connected device

    I feel like the device wants to power on, but the bootloader has been removed, is damaged, or is "missing." I can't push a factory image since it doesn't show up in ADB, and I can't seem to get a recovery toolkit to pick up the tablet either... and all because of the KitKat 4.4 OTA update...

    Does anyone out there have any ideas on how I might be able to fix this? I feel confident that, if I can get it back into the Recovery, I can flash a stock image. The big problem is that it won't even get that far.
    11-23-2013 04:36 PM
  2. srkmagnus's Avatar
    Hopefully you find a fix soon - keep you posted!
    11-23-2013 04:54 PM
  3. jmkasperek's Avatar
    got a solution for you down load the nexus root toolkit by Wugfresh he has every thing you need you will also need to download the sdk files from google these web sites helped me and ill post them here for you

    this site gaveme the download for the sdk How to manually update your Nexus tablet to KitKat [updated] | Android Central

    this site showed me how to unlock the bootloader http://www.droid-life.com/2012/07/17...-7-bootloader/

    this site was about sideloading http://www.droid-life.com/2013/02/12...stom-recovery/

    but this is what i used at this site i downloaded the toolkit and then after i unlocked my bootloader i used this to root and then un root to get the 4.4 kitkat his tool kit realy worked if your in a boot loop off the update released

    Nexus Root Toolkit v1.7.8 | WugFresh

    so what you need to do is unlock your bootloader download the google sdk package follow the instruction to set it up correctly on your c drive on you pc use the tool kit to root and then use the tool kit to unroot load the 4.4 kitkat on unroot and then lock the bootloader back to stock this will get you back up and running

    i do hope this helps you out
    12-03-2013 12:05 AM
  4. Colin Crowley's Avatar
    Also remember to plug the Nexus 7 into a 2.0 or higher USB port or you will have constant problems getting Roms to flash.

    Sent from my Nexus 7 using Tapatalk
    12-13-2013 12:39 AM
  5. kitkatotasucks's Avatar
    I have 2 nexus 7's one bricked on the ota upgrade to 4.4 I can get to recovery and bootloader on the bricked device, but it is not recognized by the drivers and both toolkits for the n7 say there's no adb devices attached. I attach the good n7 and it's seen. So,, since the bricked one won't boot, but can get to bootloader screen and recovery screen, what should I do. I tried to put the n7 into sideload mode and it prompts me to: "now send the package you want to apply to the device with "adb sideload <filename>" ... Of course the toolkits tell me there is no adb device detected. Any help is greatly appreciated.
    12-13-2013 04:57 PM
  6. zoombazoo's Avatar
    My N7 2012 was bricked last night after the 4.4.2 update. I was on the phone with support for half an hour today (very prompt I might add). Tried all the things that he suggested. Still dead as can be other than a faint glow. Like you my computer doesn't see it either. He wants it to charge over night but what I've been reading is that won't work.
    12-14-2013 06:01 PM
  7. kitkatotasucks's Avatar
    When mine was updated and bricked, I didn't have USB debugging turned on, but fastboot isn't working either. I know my pc drivers are setup right because I can see my other good Nexus 7 on the computer and with the toolkits. The second nexus survived the upgrade to kitkat, but the first is a brick that pretends to be able to do bootloader mode and recovery mode. Strange.
    12-16-2013 02:38 PM
  8. zoombazoo's Avatar
    Why are putting up with google doing this? My N7 is bricked, they did it, they should fix it!
    12-18-2013 05:23 PM
  9. Jered Schmidt's Avatar
    Install wugfresh nexus root toolkit for Windows set it up, then there's a 1 click button that is for a "bricked" device that is stuck in boot loop. After a few minutes I had a factory reset nexus 7.

    Posted via the Android Central App
    leegreg81 likes this.
    10-31-2014 09:28 PM
  10. leegreg81's Avatar
    Also remember to plug the Nexus 7 into a 2.0 or higher USB port or you will have constant problems getting Roms to flash.

    Sent from my Nexus 7 using Tapatalk
    lol. Who'd own a computer with pre-USB 2.0 ports these days?

    Posted via the Android Central App
    10-31-2014 10:18 PM

Similar Threads

  1. Can't receive picture text
    By Lynn Hurd in forum Samsung Galaxy S4 Active
    Replies: 11
    Last Post: 08-15-2014, 08:52 AM
  2. Hate Sprint so much right now! (LTE sucks)
    By mrwallyy in forum Sprint Samsung Galaxy Note 3
    Replies: 58
    Last Post: 12-06-2013, 07:59 PM
  3. Late to the party
    By cbreze in forum Verizon HTC One
    Replies: 5
    Last Post: 11-27-2013, 07:49 PM
  4. Why I'm contemplating returning the Note 10.1 2014 edition
    By naivetiu in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 11-25-2013, 10:38 AM
  5. my phone keeps turning on after falling in water
    By benomadridista1 in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 11-23-2013, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD