1. Madzmadz13's Avatar
    I have a Asus Nexus 7 with Kit-Kat.

    My workplace has a login-page (or splash page) for the network where you accept the user agreement and type in the network password.
    I have cleared the cache in chrome, tried dolphin, restarted my Nexus 7, restored it to factory settings- nothing works. My iPhone, along with various other people who have android devices and iPads are able to connect normally.

    I can connect to any other network such as my home network, people's hotspots (even in the office I'm working at) but I cannot connect using the login page.

    Help!!! Anyone!! I definitely think it's an issue with the web browser bringing it up as a cached page. But since I can't get Dolphin to work either- I'm not sure. I even work in IT and no one seems to know the answer or how to work around it.

    Whenever I tried to login to the splash page- it just sits there "loading" and then does nothing. The splash page is up and running perfectly fine- I asked the networking people I work with. And other people can connect just fine, though they do not have nexus 7 with kit kat.
    12-12-2013 10:01 PM
  2. gnr_2's Avatar
    So you can get to the login page, just not do anything with it?
    12-13-2013 01:58 AM
  3. Madzmadz13's Avatar
    So you can get to the login page, just not do anything with it?
    Yes, you are correct!
    12-13-2013 05:12 PM
  4. gnr_2's Avatar
    Oh. That I can't help with. I just know how to get the page to finally show up but it's usually on my iPod where I have the issue, not my phone. If it comes up in your browser, try copying and pasting the address then opening it using Chrome. I'd suggest Firefox, but Firefox won't even connect to the login pages on my laptop, I have to use IE. <sigh> Oh - looks like you tried Chrome already too. :-( Try copying and pasting it anyway, maybe that will cause it to do a "fresh" load.

    Another thing you might try is contacting a company like Panera or Starbucks to see if they have any suggestions since that's how you connect in their stores. I'd try Panera first since Starbucks is so Apple-friendly they might not even know what a Nexus is and want to know why you are trying to connect in your car and not inside the store.
    12-13-2013 08:35 PM

Similar Threads

  1. Need help with Glance
    By rjack22 in forum Pebble Smartwatches
    Replies: 6
    Last Post: 02-10-2014, 11:02 AM
  2. Anyone has issues with 4.3 upgrade with the Galaxy Gear?
    By Sammuel1973 in forum T-Mobile Galaxy Note 2
    Replies: 6
    Last Post: 12-17-2013, 05:51 PM
  3. I need help with profile settings
    By ZClock in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 12-13-2013, 09:08 PM
  4. *newbie alert* root my N4, how to update superuser?
    By bchong56 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 12-13-2013, 05:41 PM
  5. WiFi priority?
    By glc650 in forum Google Nexus 5
    Replies: 2
    Last Post: 12-13-2013, 02:19 PM