1. Drew Townes's Avatar
    I tried to root my nexus 7 and followed steps located in the Nexus toolkit software. I thought I followed it correctly but I think I deleted some things because it's stuck on the Google screen. It doesn't even recognize the nexus when I plug it into the computer. I tried following the steps in The forum about getting it back to stock but I cant find the right drivers and how to install them, please help.
    06-19-2014 03:55 PM

Similar Threads

  1. How can I remove a Sign-in Request for Google Tasks?
    By AC Question in forum Ask a Question
    Replies: 12
    Last Post: 10-31-2015, 03:44 PM
  2. Wi-Fi calling on Nexus 5
    By takpro in forum Google Nexus 5
    Replies: 17
    Last Post: 09-20-2014, 05:39 PM
  3. Replies: 2
    Last Post: 06-21-2014, 10:31 AM
  4. Why can I see the liquid when I push S5 screen?
    By King Mustard in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 06-20-2014, 01:14 AM
  5. Replies: 1
    Last Post: 06-19-2014, 08:08 PM